<!DOCTYPE html>
<html lang="en">
<head profile="http://www.w3.org/2006/03/hcard http://purl.org/uF/hAtom/0.1/ http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="meta" type="application/rdf+xml" title="FOAF" href="http://miss-s-b.dreamwidth.org/data/foaf" />
<link rel="help" href="http://www.dreamwidth.org/support/faq" />
<link rel="apple-touch-icon" href="//www.dreamwidth.org/apple-touch-icon.png" />
<meta property="og:image:width" content="363"/>
<meta property="og:image:height" content="363"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="prev" href="http://www.dreamwidth.org/go?dir=prev&itemid=1815335&journal=miss_s_b" />
<link rel="next" href="http://www.dreamwidth.org/go?dir=next&itemid=1815335&journal=miss_s_b" />
<link rel="canonical" href="http://miss-s-b.dreamwidth.org/1815335.html" />
<script>
// don't crawl this.  read http://www.livejournal.com/developer/exporting
var LJ_cmtinfo = {"journal": "miss_s_b",
"form_auth": "c0:1489694400:3478:86400:dCQhIsmH0k-0-R3J2zh2KKBNw3uZ:5371436958462c4ef9b3c8cf22c9ea23",
"remote": "",
"canSpam": 1,
"canAdmin": ""}
</script>
            <script type="text/javascript">
                var Site;
                if (!Site)
                    Site = {};

                var site_p = {"iconprefix": "http://v.dreamwidth.org",
"inbox_update_poll": 1,
"currentJournal": "miss_s_b",
"media_embed_enabled": 1,
"has_remote": 0,
"esn_async": 1,
"statprefix": "http://www.dreamwidth.org/stc",
"ctx_popup_userhead": 1,
"ctx_popup": 1,
"currentJournalBase": "http://miss-s-b.dreamwidth.org",
"imgprefix": "http://www.dreamwidth.org/img",
"ctx_popup_icons": 1,
"siteroot": "http://www.dreamwidth.org",
"user_domain": "dreamwidth.org"};
                var site_k = ["iconprefix", "inbox_update_poll", "currentJournal", "media_embed_enabled", "has_remote", "esn_async", "statprefix", "ctx_popup_userhead", "ctx_popup", "currentJournalBase", "imgprefix", "ctx_popup_icons", "siteroot", "user_domain"];
                for (var i = 0; site_k.length > i; i++) {
                    Site[site_k[i]] = site_p[site_k[i]];
                }
           </script>
        <link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??lj_base.css,esn.css,jquery/jquery.ui.core.css,jquery/jquery.ui.tooltip.css,jquery.contextualhover.css?v=1448242038" />
<link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??jquery/jquery.ui.theme.smoothness.css,jquery/jquery.ui.button.css,jquery/jquery.ui.dialog.css,jquery.commentmanage.css,controlstrip.css,controlstrip-dark.css?v=1405326997" />
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery/jquery-1.8.3.js,dw/dw-core.js,jquery/jquery.ui.core.js,jquery/jquery.ui.widget.js,jquery/jquery.ui.tooltip.js,jquery.ajaxtip.js,jquery/jquery.ui.position.js,jquery.hoverIntent.js,jquery.contextualhover.js?v=1480442558"></script>
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery.quickreply.js,jquery.threadexpander.js,jquery/jquery.ui.button.js,jquery/jquery.ui.dialog.js,jquery.commentmanage.js,jquery.esn.js,md5.js,login-jquery.js,jquery.poll.js,journals/jquery.tag-nav.js,jquery.mediaplaceholder.js?v=1460259022"></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8565985-1']);
  _gaq.push(['_trackPageview']);</script>

<script type='text/javascript'>
jQuery(function(jQ){
    if (jQ("#lj_controlstrip").length == 0) {
        jQ.getJSON("/miss_s_b/__rpc_controlstrip?user=miss_s_b&host=miss-s-b.dreamwidth.org&uri=/1815335.html&args=&view=entry", {},
            function(data) {
                jQ("<div></div>").html(data.control_strip).prependTo("body");
            }
        );
    }
})
</script><link rel="stylesheet" href="http://miss-s-b.dreamwidth.org/res/1300842/stylesheet?1489617163" type="text/css" />
<style type="text/css">
/* Cleaned CSS: */
 #header { width: 925px; margin: 0 auto; }  
    #title { float: left; position: relative; top: 180px; }
    #subtitle {float: right; position: relative; top: 185px; }

.module-content ul {
list-style: none;
}

.module-navlinks {
left: 4%;
margin-left: 1.8%;
margin-right: 2.4%;
position: absolute;
right: 4%;
text-align: right;
top: 3px;
}

.module-navlinks ul {
display: inline;
width: 100%;
}

.module-navlinks li {
display: inline;
}

#header {
padding: 1.5em;
}

#pagetitle {display:none!important;}

</style>
<title>miss_s_b | The Blood is the Life for 16-03-2017</title>
</head><body class="page-entry three-columns column-right any-column multiple-columns three-columns-right  logged-out  not-subscribed no-access  has-navstrip">
<table summary='' id='lj_controlstrip' cellpadding='0' cellspacing='0'><tr valign='top'>                <td id='lj_controlstrip_userpic'>&nbsp;</td>
                <td id='lj_controlstrip_login' style='background-image: none;' nowrap='nowrap'><form id="login" class="lj_login_form" action="http://www.dreamwidth.org/login?ret=1" method="post"><div>
                <input type="hidden" name="mode" value="login" />
                <input type='hidden' name='chal' id='login_chal' class='lj_login_chal' value='c0:1489694400:3478:300:4EaCHkUV7qN0g7oWBXBx:2018b24146c71b33147a9b4a4232436a' />
                <input type='hidden' name='response' id='login_response' class='lj_login_response' value='' />
                <table summary='' cellspacing="0" cellpadding="0" style="margin-right: 1em;"><tr><td>
                <label for="xc_user">Account name:</label> <input type="text" name="user" size="7" maxlength="27" tabindex="1" id="xc_user" value="" />
                </td><td>
                <label style="margin-left: 3px;" for="xc_password">Password:</label> <input type="password" name="password" size="7" tabindex="2" id="xc_password" class='lj_login_password' />
<input type='submit' value="Log in" tabindex='4' /></td></tr><tr><td valign='top'><a href='http://www.dreamwidth.org/openid/' tabindex='5'>(OpenID?)</a> <a href='http://www.dreamwidth.org/lostinfo' tabindex='6'>(Forgot it?)</a></td><td style='font: 10px Arial, Helvetica, sans-serif;' valign='top' colspan='2' align='right'><input type='checkbox' id='xc_remember' name='remember_me' style='height: 10px; width: 10px;' tabindex='3' /><label for='xc_remember'>Remember Me</label></td></tr></table></div></form></td><td id='lj_controlstrip_actionlinks' nowrap='nowrap'><span id='lj_controlstrip_statustext'>You're viewing <span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span>'s journal</span><br /><a href='http://www.dreamwidth.org/create'>Create a Dreamwidth Account</a>&nbsp;&nbsp; <a href='http://www.dreamwidth.org/'>Learn More</a></td><td id='lj_controlstrip_search'><div class='appwidget appwidget-search' id='LJWidget_320'>
<form action='http://www.dreamwidth.org/multisearch' method='post'>
<input type="text" name="q" id="search" title="Search" class="text" size="20" /> <select class="select" name="type">
<option value="int" selected='selected'>Interest</option>
<option value="region">Region</option>
<option value="nav_and_user">Site and Account</option>
<option value="faq">FAQ</option>
<option value="email">Email</option>
<option value="im">IM Info</option>
</select> <input type='submit' value="Go" /></form></div><!-- end .appwidget-search -->
Reload page in style:&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1815335.html?style=site'>site</a>&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1815335.html?style=light'>light</a></td></tr></table>
    <div id="canvas">
        <div class="inner">
            <div id="header">
                <div class="inner">
                    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-header">
<div class="inner"><div class="module-navlinks module"><div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/" class="recent">Recent Posts</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/profile" class="custom1">About Me</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/tag" class="tags">Tags</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/calendar" class="archive">Archive</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/727922.html" class="custom2">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" class="custom3">Pedants' Corner</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/read" class="custom4">What I'm Reading</a></li>
</ul>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div><div id="journaltitles-container"><h1 id="title"><span>THAT&#39;S not what you said in the Jeffries&#39; Tube</span></h1><h2 id="subtitle"><span>(AKA Miss S B and The Yorksher Gob)</span></h2><h2 id="pagetitle"><span>The Blood is the Life for 16-03-2017</span></h2>
</div>
                </div><!-- end header>inner -->
            </div><!-- end header -->
            <div id="content">
                <div class="inner">
    
                    <div id="primary"><div class="inner">
                        <div class="entry-wrapper entry-wrapper-odd security-public restrictions-none journal-type-P poster-miss_s_b journal-miss_s_b has-userpic has-subject" id="entry-wrapper-1815335">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="entry" id="entry-1815335">
<div class="inner">
<div class="header">
<div class="inner">
<h3 class="entry-title"><a title="The Blood is the Life for 16-03-2017" href="http://miss-s-b.dreamwidth.org/1815335.html">The Blood is the Life for 16-03-2017</a></h3><span class="datetime"><span class="date">Thursday, <a href="/2017/03/">March</a> <a href="/2017/03/16/">16th</a>, <a href="/2017/">2017</a></span> <span class="time">10:00 am</span></span></div>
</div>
<div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/27272/52508" title="miss_s_b: (Default)" alt="miss_s_b: (Default)"  height="100" width="100" /></a></div>
<span class="poster entry-poster "><span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span></span><div class="entry-content"><dl class="links">
<dt class="link"><a href="http://www.irishtimes.com/opinion/kathy-sheridan-another-day-another-brexit-lie-exposed-1.3010095" rel="nofollow">Kathy Sheridan: Another day, another Brexit lie exposed</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">This is how the Irish are seeing us right now, folks.</span><br /></dd>
</dl></div></div>
</div>
</div>
<div class="footer">
<div class="inner">
<ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1815335&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1815335" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1815335" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1815335&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><hr class="above-entry-interaction-links" /><ul class="entry-interaction-links text-links"><li class="entry-replylink first-item"><a onclick='return function(that) {return quickreply("topcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1815335.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrttopcomment" data-quickreply-container="topcomment" style="display: none;"></div><hr class="below-reply-container" /></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
<div id='comments'><div class='inner'></div></div>
                    </div></div><!-- end primary and primary>inner -->
    
                    <div id="secondary"><div class="inner">
    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-one">
<div class="inner"><div class="module-customtext module"><h2 class="module-header">About This Blog</h2>
<div class="module-content">
<center><img src="http://ic.pics.livejournal.com/miss_s_b/2878049/178776/178776_original.jpg" border="2" width="175" height="175" alt="picture of Jennie Rigg"></img></center><br />Hello! I'm Jennie <small><small>(known to many as <b>SB</b>, due to my handle, or <b>The Yorksher Gob</b> because of my old blog's name)</small>. This blog is my public face; <a href="http://miss-s-b.dreamwidth.org/1337522.html">click here</a> for a list of all the other places you can find me on t'interwebs.<br /><br /><center><a class="twitter-timeline" href="https://twitter.com/miss_s_b" data-widget-id="286921297898913792">Tweets by @miss_s_b</a><br /><br /><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZCDS7RS44L7M8"><input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online."><br /><img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1"></img></input></input></input></form><br /><a href="http://flattr.com/thing/36933/Jennie-Riggs-Blog" target="_blank"><img src="http://api.flattr.com/button/flattr-badge-large.png" alt="Flattr this" title="Flattr this" border="0" /></a><br /><br /><a href="http://labs.ebuzzing.co.uk/top-blogs"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs" /></a> <a href="http://labs.ebuzzing.co.uk/top-blogs/Politics"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;cat=Politics&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs - Politics" /></a><br /><br />	<br />	<div><br />	  <br />          <div><br />            <a href="https://www.goodreads.com/"><img alt="Goodreads: Book reviews, recommendations, and discussion" src="https://www.goodreads.com/images/layout/goodreads_logo_140.png" /></a><br />          </div><br />        </div><br /><br /><br /><center>==================<br /><big><u><b>Charities I support:</b></u></big></center><br /><a href="http://www.thesurvivorstrust.org">The Survivors' Trust</a> - donate <a href="https://www.charitychoice.co.uk/donation.asp?ref=155674">here</a><br /><a href="http://www.dogstrust.org.uk/">DogsTrust</a> - donate <a href="http://www.dogstrust.org.uk/giving/default.aspx">here</a><br /><a href="http://www.citizensadvice.org.uk/">CAB</a> - donate <a href="http://www.citizensadvice.org.uk/index/support-us/online_donation.htm">here</a><br /><br /><center>==================</center><br /><br /><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/"><img alt="Creative Commons License" style="border-width:0" src="http://creativecommons.org/images/public/somerights20.png" /></a><br /><span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text" property="dc:title" rel="dc:type">Miss SB</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://miss-s-b.dreamwidth.org" property="cc:attributionName" rel="cc:attributionURL">Jennie Rigg</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/">Creative Commons Attribution-Non-Commercial-No Derivative Works 2.0 UK: England &amp; Wales License</a>.<br />Based on a work at <a xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://miss-s-b.dreamwidth.org" rel="dc:source">miss-s-b.dreamwidth.org</a>.<br /><br /></center></small><b>Please note</b><small> that any and all opinions expressed in this blog are <strike>subject to random change at whim</strike> my own, and not necessarily representative of my party, or any of the constituent parts thereof (except myself, obviously).<br /><br />Printed by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a>, Maryland USA. Promoted by Jennie Rigg, of Brighouse, West Yorkshire.</small></div>
</div>
<div class="module-active module"><h2 class="module-header">Active Entries</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><span class="active-entry-label active-entry-1">1:</span> <a href="http://miss-s-b.dreamwidth.org/1814841.html">The Blood is the Life for 09-03-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-2">2:</span> <a href="http://miss-s-b.dreamwidth.org/1814676.html">The Blood is the Life for 07-03-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-3">3:</span> <a href="http://miss-s-b.dreamwidth.org/1814216.html">The Blood is the Life for 04-03-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-4">4:</span> <a href="http://miss-s-b.dreamwidth.org/1813952.html">The Blood is the Life for 03-03-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-5">5:</span> <a href="http://miss-s-b.dreamwidth.org/1813433.html">The Blood is the Life for 27-02-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-6">6:</span> <a href="http://miss-s-b.dreamwidth.org/1811807.html">The Blood is the Life for 13-02-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-7">7:</span> <a href="http://miss-s-b.dreamwidth.org/1810664.html">The Blood is the Life for 07-02-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-8">8:</span> <a href="http://miss-s-b.dreamwidth.org/1809980.html">The Blood is the Life for 04-02-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-9">9:</span> <a href="http://miss-s-b.dreamwidth.org/1808966.html">A Present for my Lovely Friends on Lib Dem Voice</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-10">10:</span> <a href="http://miss-s-b.dreamwidth.org/1808617.html">What I Did At Federal Conference Committee, by Jennie Rigg Aged 39 and a quarter</a></li>
</ul>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!--  end secondary and secondary>inner -->
    
                    <div id="invisible-separator" style="float: left; width: 1px;"></div> <!-- this is a hack for IE7 + two-columns-right -->
                    <div id="tertiary"><div class="inner">
                        <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-two">
<div class="inner"><div class="module-typelist module"><h2 class="module-header">Useful links for readers:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1067079.html" title="">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" title="">Point out my Mistakes</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1337522.html" title="">Find Me Elsewhere</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/979395.html" title="">Endorsements</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/990762.html" title="">Buy Me Pressies!</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1093312.html" title="">Contact Details (Public)</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/934857.html" title="">Contact Details (friends only)</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">Interesting Posts by Me:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1347511.html" title="">Managing Twitter: a How-to Guide</a></li>
<li class="module-list-item"><a href="http://real-ale.dreamwidth.org/1252.html" title="">SB&#39;s Guide to Pub Etiquette</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">If Reading&#39;s not Enough:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://poddelusion.co.uk/blog/tag/jennie-rigg/" title="">Episodes of The Pod Delusion with me in</a></li>
<li class="module-list-item"><a href="http://jenniereadsstuff.tumblr.com/" title="">Jennie Reads Stuff audio blog</a></li>
<li class="module-list-item"><a href="http://mygoditsthebaggageman.dreamwidth.org/" title="">My God! It&#39;s the Baggage Man! Podcast</a></li>
</ul>
</div>
</div>
<div class="module-calendar module"><h2 class="module-header"><a href="/2017/03/">March</a> <a href="/2017/">2017</a></h2>
<div class="module-content">
<table summary="Monthly calendar with links to each day's entries">
<tr>
<th>M</th>
<th>T</th>
<th>W</th>
<th>T</th>
<th>F</th>
<th>S</th>
<th>S</th>
</tr>
<tr>
<td>&nbsp;</td><td>&nbsp;</td><td class="empty-day">1</td><td class="empty-day">2</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/03/" title="1 entry">3</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/04/" title="1 entry">4</a></td><td class="empty-day">5</td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/06/" title="1 entry">6</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/07/" title="1 entry">7</a></td><td class="empty-day">8</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/09/" title="1 entry">9</a></td><td class="empty-day">10</td><td class="empty-day">11</td><td class="empty-day">12</td></tr>
<tr>
<td class="empty-day">13</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/14/" title="1 entry">14</a></td><td class="empty-day">15</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/03/16/" title="1 entry">16</a></td><td class="empty-day">17</td><td class="empty-day">18</td><td class="empty-day">19</td></tr>
<tr>
<td class="empty-day">20</td><td class="empty-day">21</td><td class="empty-day">22</td><td class="empty-day">23</td><td class="empty-day">24</td><td class="empty-day">25</td><td class="empty-day">26</td></tr>
<tr>
<td class="empty-day">27</td><td class="empty-day">28</td><td class="empty-day">29</td><td class="empty-day">30</td><td class="empty-day">31</td><td>&nbsp;</td><td>&nbsp;</td></tr>
</table>
</div>
</div>
<div class="module-tags_cloud module"><h2 class="module-header"><a href="http://miss-s-b.dreamwidth.org/tag/">Most Popular Tags</a></h2>
<div class="module-content">
<div class="module-list" >
<ul>
<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%23ldconf" title="32 uses">#ldconf</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%28from+twitter%29" title="40 uses">(from twitter)</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%2Aheaddesk%2A" title="40 uses">*headdesk*</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/animals" title="27 uses">animals</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/awards" title="24 uses">awards</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/awesome" title="14 uses">awesome</a> 
<span class ="invisible">14 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/blogging" title="58 uses">blogging</a> 
<span class ="invisible">58 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/bloodytories" title="32 uses">bloodytories</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/books" title="38 uses">books</a> 
<span class ="invisible">38 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/calderdale" title="16 uses">calderdale</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/comics" title="49 uses">comics</a> 
<span class ="invisible">49 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.2em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctorwho" title="145 uses">doctorwho</a> 
<span class ="invisible">145 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.3em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/dreamwidth" title="215 uses">dreamwidth</a> 
<span class ="invisible">215 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/druffen" title="21 uses">druffen</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/elections" title="84 uses">elections</a> 
<span class ="invisible">84 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/f-list+is+made+of+awesome" title="31 uses">f-list is made of awesome</a> 
<span class ="invisible">31 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/february" title="15 uses">february</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/feminism" title="103 uses">feminism</a> 
<span class ="invisible">103 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/film" title="56 uses">film</a> 
<span class ="invisible">56 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/happy+happy+joy+joy" title="17 uses">happy happy joy joy</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/hilarity" title="73 uses">hilarity</a> 
<span class ="invisible">73 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/i+can%27t+be+arsed+tagging+this+entry" title="31 uses">i can&#39;t be arsed tagging this entry</a> 
<span class ="invisible">31 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/idiots" title="19 uses">idiots</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2012" title="45 uses">internal party elections 2012</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2014" title="54 uses">internal party elections 2014</a> 
<span class ="invisible">54 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/labour" title="16 uses">labour</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/ldconf" title="16 uses">ldconf</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.5em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/libdemmery" title="287 uses">libdemmery</a> 
<span class ="invisible">287 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/mat+being+lovely" title="48 uses">mat being lovely</a> 
<span class ="invisible">48 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/meme" title="57 uses">meme</a> 
<span class ="invisible">57 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/music" title="34 uses">music</a> 
<span class ="invisible">34 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/our+glorious+leader" title="26 uses">our glorious leader</a> 
<span class ="invisible">26 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/panic%21panic%21panic%21" title="18 uses">panic!panic!panic!</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/phone" title="21 uses">phone</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/podcasts" title="26 uses">podcasts</a> 
<span class ="invisible">26 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/politics" title="111 uses">politics</a> 
<span class ="invisible">111 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/polls" title="61 uses">polls</a> 
<span class ="invisible">61 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/poorly+sick" title="18 uses">poorly sick</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/r.i.p." title="24 uses">r.i.p.</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rage" title="33 uses">rage</a> 
<span class ="invisible">33 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rants" title="42 uses">rants</a> 
<span class ="invisible">42 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/science" title="18 uses">science</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/self" title="112 uses">self</a> 
<span class ="invisible">112 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/sexual+perversions" title="25 uses">sexual perversions</a> 
<span class ="invisible">25 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/shrublette" title="40 uses">shrublette</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/statporn" title="15 uses">statporn</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 2.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+blood+is+the+life" title="510 uses">the blood is the life</a> 
<span class ="invisible">510 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+press" title="32 uses">the press</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/wangst" title="45 uses">wangst</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/work" title="29 uses">work</a> 
<span class ="invisible">29 uses</span></li>

</ul>
</div>
</div>
</div>
<div class="module-cuttagcontrols module"><h2 class="module-header">Expand Cut Tags</h2>
<div class="module-content">
<span class="cutTagControls"><span style="font-size: smaller;">No cut tags</span></span></div>
</div>
<div class="module-credit module"><h2 class="module-header">Style Credit</h2>
<div class="module-content">
<ul class="module-list"><li class="module-list-item"><span class="category-title">Style:</span> <span class="theme-name">The theme layer for Jennie 2</span> for <span class="style-name"><a href="http://www.dreamwidth.org/customize/?layoutid=69850">Basic Boxes</a></span> by <span class="style-author"><span lj:user="branchandroot" style="white-space: nowrap;" class="ljuser"><a href="http://branchandroot.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://branchandroot.dreamwidth.org/"><b>branchandroot</b></a></span></span></li>
</ul></div>
</div>
<div class="module-time module"><div class="module-content">
<span id="load-time">Page generated Thursday, March 16th, 2017 08:57 pm</span></div>
</div>
<div class="module-powered module"><div class="module-content">
<span id="site-branding">Powered by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a></span></div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!-- end tertiary and tertiary>inner -->
                    <div id="content-footer"></div>
                </div><!-- end content>inner -->
            </div> <!-- end content -->
        </div> <!-- end canvas>inner --> 
    
    <div id="footer">
        <div class="inner">
            
                <div class="page-top"><a href="#">Top of page</a></div>
        </div>
    </div>
    
    </div> 
    <div id='statistics' style='text-align: left; font-size:0; line-height:0; height:0; overflow:hidden;'><script type="text/javascript">
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div></body></html>