<!DOCTYPE html>
<html lang="en">
<head profile="http://www.w3.org/2006/03/hcard http://purl.org/uF/hAtom/0.1/ http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="meta" type="application/rdf+xml" title="FOAF" href="http://miss-s-b.dreamwidth.org/data/foaf" />
<link rel="help" href="http://www.dreamwidth.org/support/faq" />
<link rel="apple-touch-icon" href="//www.dreamwidth.org/apple-touch-icon.png" />
<meta property="og:image:width" content="363"/>
<meta property="og:image:height" content="363"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="prev" href="http://www.dreamwidth.org/go?dir=prev&itemid=1831009&journal=miss_s_b" />
<link rel="next" href="http://www.dreamwidth.org/go?dir=next&itemid=1831009&journal=miss_s_b" />
<link rel="canonical" href="http://miss-s-b.dreamwidth.org/1831009.html" />
<script>
// don't crawl this.  read http://www.livejournal.com/developer/exporting
var LJ_cmtinfo = {"27245153": {"deleted": 0,
"screened": 0,
"rc": [],
"full": 1,
"u": "haggis",
"parent": 27243105},
"form_auth": "c0:1493078400:2502:86400:2TQteeh6eN-0-p0PT6NwBpCaa5pE:b066234b5f5beaeea389babf8255a5b2",
"27244385": {"full": 1,
"rc": [27244641],
"deleted": 0,
"screened": 0,
"u": "",
"parent": 27243361},
"27244641": {"screened": 0,
"deleted": 0,
"rc": [],
"full": 1,
"u": "miss_s_b",
"parent": 27244385},
"27243361": {"parent": 27243105,
"u": "miss_s_b",
"deleted": 0,
"screened": 0,
"full": 1,
"rc": [27244385]},
"27246433": {"parent": 27246177,
"u": "miss_s_b",
"deleted": 0,
"screened": 0,
"rc": [],
"full": 1},
"remote": "",
"27243105": {"deleted": 0,
"screened": 0,
"full": 1,
"rc": [27243361, 27245153],
"u": "",
"parent": ""},
"canSpam": 1,
"27246177": {"u": "vampwillow",
"parent": "",
"deleted": 0,
"screened": 0,
"full": 1,
"rc": [27246433]},
"canAdmin": "",
"journal": "miss_s_b"}
</script>
            <script type="text/javascript">
                var Site;
                if (!Site)
                    Site = {};

                var site_p = {"media_embed_enabled": 1,
"has_remote": 0,
"iconprefix": "http://v.dreamwidth.org",
"esn_async": 1,
"currentJournal": "miss_s_b",
"ctx_popup": 1,
"currentJournalBase": "http://miss-s-b.dreamwidth.org",
"inbox_update_poll": 1,
"user_domain": "dreamwidth.org",
"ctx_popup_userhead": 1,
"statprefix": "http://www.dreamwidth.org/stc",
"siteroot": "http://www.dreamwidth.org",
"imgprefix": "http://www.dreamwidth.org/img",
"ctx_popup_icons": 1};
                var site_k = ["media_embed_enabled", "has_remote", "iconprefix", "esn_async", "currentJournal", "ctx_popup", "currentJournalBase", "inbox_update_poll", "user_domain", "ctx_popup_userhead", "statprefix", "siteroot", "imgprefix", "ctx_popup_icons"];
                for (var i = 0; site_k.length > i; i++) {
                    Site[site_k[i]] = site_p[site_k[i]];
                }
           </script>
        <link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??lj_base.css,esn.css,jquery/jquery.ui.core.css,jquery/jquery.ui.tooltip.css,jquery.contextualhover.css?v=1448242038" />
<link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??jquery/jquery.ui.theme.smoothness.css,jquery/jquery.ui.button.css,jquery/jquery.ui.dialog.css,jquery.commentmanage.css,controlstrip.css,controlstrip-dark.css?v=1405326997" />
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery/jquery-1.8.3.js,dw/dw-core.js,jquery/jquery.ui.core.js,jquery/jquery.ui.widget.js,jquery/jquery.ui.tooltip.js,jquery.ajaxtip.js,jquery/jquery.ui.position.js,jquery.hoverIntent.js,jquery.contextualhover.js?v=1480442558"></script>
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery.quickreply.js,jquery.threadexpander.js,jquery/jquery.ui.button.js,jquery/jquery.ui.dialog.js,jquery.commentmanage.js,jquery.esn.js,md5.js,login-jquery.js,jquery.poll.js,journals/jquery.tag-nav.js,jquery.mediaplaceholder.js?v=1460259022"></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8565985-1']);
  _gaq.push(['_trackPageview']);</script>

<script type='text/javascript'>
jQuery(function(jQ){
    if (jQ("#lj_controlstrip").length == 0) {
        jQ.getJSON("/miss_s_b/__rpc_controlstrip?user=miss_s_b&host=miss-s-b.dreamwidth.org&uri=/1831009.html&args=&view=entry", {},
            function(data) {
                jQ("<div></div>").html(data.control_strip).prependTo("body");
            }
        );
    }
})
</script><link rel="stylesheet" href="http://miss-s-b.dreamwidth.org/res/1300842/stylesheet?1492861108" type="text/css" />
<style type="text/css">
/* Cleaned CSS: */
 #header { width: 925px; margin: 0 auto; }  
    #title { float: left; position: relative; top: 180px; }
    #subtitle {float: right; position: relative; top: 185px; }

.module-content ul {
list-style: none;
}

.module-navlinks {
left: 4%;
margin-left: 1.8%;
margin-right: 2.4%;
position: absolute;
right: 4%;
text-align: right;
top: 3px;
}

.module-navlinks ul {
display: inline;
width: 100%;
}

.module-navlinks li {
display: inline;
}

#header {
padding: 1.5em;
}

#pagetitle {display:none!important;}

</style>
<title>miss_s_b | Why DO LGBT+ Lib Dems get cross when I say we "Achieved Equal Marriage"?</title>
</head><body class="page-entry three-columns column-right any-column multiple-columns three-columns-right  logged-out  not-subscribed no-access  has-navstrip">
<table summary='' id='lj_controlstrip' cellpadding='0' cellspacing='0'><tr valign='top'>                <td id='lj_controlstrip_userpic'>&nbsp;</td>
                <td id='lj_controlstrip_login' style='background-image: none;' nowrap='nowrap'><form id="login" class="lj_login_form" action="http://www.dreamwidth.org/login?ret=1" method="post"><div>
                <input type="hidden" name="mode" value="login" />
                <input type='hidden' name='chal' id='login_chal' class='lj_login_chal' value='c0:1493078400:2502:300:MJk9gIGrbR8HHMoykZqg:cfd30da2d7140b61b82499e0980f148d' />
                <input type='hidden' name='response' id='login_response' class='lj_login_response' value='' />
                <table summary='' cellspacing="0" cellpadding="0" style="margin-right: 1em;"><tr><td>
                <label for="xc_user">Account name:</label> <input type="text" name="user" size="7" maxlength="27" tabindex="1" id="xc_user" value="" />
                </td><td>
                <label style="margin-left: 3px;" for="xc_password">Password:</label> <input type="password" name="password" size="7" tabindex="2" id="xc_password" class='lj_login_password' />
<input type='submit' value="Log in" tabindex='4' /></td></tr><tr><td valign='top'><a href='http://www.dreamwidth.org/openid/' tabindex='5'>(OpenID?)</a> <a href='http://www.dreamwidth.org/lostinfo' tabindex='6'>(Forgot it?)</a></td><td style='font: 10px Arial, Helvetica, sans-serif;' valign='top' colspan='2' align='right'><input type='checkbox' id='xc_remember' name='remember_me' style='height: 10px; width: 10px;' tabindex='3' /><label for='xc_remember'>Remember Me</label></td></tr></table></div></form></td><td id='lj_controlstrip_actionlinks' nowrap='nowrap'><span id='lj_controlstrip_statustext'>You're viewing <span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span>'s journal</span><br /><a href='http://www.dreamwidth.org/create'>Create a Dreamwidth Account</a>&nbsp;&nbsp; <a href='http://www.dreamwidth.org/'>Learn More</a></td><td id='lj_controlstrip_search'><div class='appwidget appwidget-search' id='LJWidget_6'>
<form action='http://www.dreamwidth.org/multisearch' method='post'>
<input type="text" class="text" id="search" title="Search" name="q" size="20" /> <select name="type" class="select">
<option value="int" selected='selected'>Interest</option>
<option value="region">Region</option>
<option value="nav_and_user">Site and Account</option>
<option value="faq">FAQ</option>
<option value="email">Email</option>
<option value="im">IM Info</option>
</select> <input type='submit' value="Go" /></form></div><!-- end .appwidget-search -->
Reload page in style:&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1831009.html?style=site'>site</a>&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1831009.html?style=light'>light</a></td></tr></table>
    <div id="canvas">
        <div class="inner">
            <div id="header">
                <div class="inner">
                    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-header">
<div class="inner"><div class="module-navlinks module"><div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/" class="recent">Recent Posts</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/profile" class="custom1">About Me</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/tag" class="tags">Tags</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/calendar" class="archive">Archive</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/727922.html" class="custom2">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" class="custom3">Pedants' Corner</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/read" class="custom4">What I'm Reading</a></li>
</ul>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div><div id="journaltitles-container"><h1 id="title"><span>THAT&#39;S not what you said in the Jeffries&#39; Tube</span></h1><h2 id="subtitle"><span>(AKA Miss S B and The Yorksher Gob)</span></h2><h2 id="pagetitle"><span>Why DO LGBT+ Lib Dems get cross when I say we "Achieved Equal Marriage"?</span></h2>
</div>
                </div><!-- end header>inner -->
            </div><!-- end header -->
            <div id="content">
                <div class="inner">
    
                    <div id="primary"><div class="inner">
                        <div class="entry-wrapper entry-wrapper-odd security-public restrictions-none journal-type-P poster-miss_s_b journal-miss_s_b has-userpic has-subject" id="entry-wrapper-1831009">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="entry" id="entry-1831009">
<div class="inner">
<div class="header">
<div class="inner">
<h3 class="entry-title"><a title="Why DO LGBT+ Lib Dems get cross when I say we "Achieved Equal Marriage"?" href="http://miss-s-b.dreamwidth.org/1831009.html">Why DO LGBT+ Lib Dems get cross when I say we "Achieved Equal Marriage"?</a></h3><span class="datetime"><span class="date">Monday, <a href="/2017/04/">April</a> <a href="/2017/04/24/">24th</a>, <a href="/2017/">2017</a></span> <span class="time">08:14 pm</span></span></div>
</div>
<div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11325313/52508" title="miss_s_b: (Default)" alt="miss_s_b: (Default)"  height="100" width="100" /></a></div>
<span class="poster entry-poster "><span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span></span><div class="entry-content">I've come across this a fair bit the last few days <small>(can't think why it's been coming up *rolleyes*)</small>, and as it's a big frustration for LGBT+LDs I thought I'd better post about why.<br /><br />Lots of people high up in the campaigns department at LDHQ think it's great to say that "we achieved equal marriage". They think that because we campaigned for equal marriage, and the Same Sex Marriage Act passed, we should trumpet our achievement. They think that calling it Same Sex Marriage is bad "framing" and Equal Marriage sounds better*.<br /><br />The problem is that although we did <em>campaign</em> for equal marriage, we didn't <em>get</em> equal marriage. Here is a list of some of the things that remain unequal:<ul><li>The <a href="http://www.sarahlizzy.com/blog/?p=154">Spousal Veto</a> was a part of the Same Sex Marriage Act and actually made things <em>worse</em> for trans people. It's not extant <a href="http://www.scottishtrans.org/spousal-veto/">in Scotland</a>, but still applies in England, Wales and Northernn Ireland.</li><br /><li>Likewise, to get a gender recognition certificate prior to the Same Sex Marriage Act, if you were married, you were forced to have your marriage annulled, even if your spouse was supportive. These stolen marriages have never been restored, despite Same Sex Marriage now being legal.</li><br /><li>Same sex spouses <a href="http://www.telegraph.co.uk/finance/personalfinance/pensions/11912165/Appeal-Court-ruling-could-give-3.3bn-boost-to-same-sex-couples-pensions.html">do not enjoy the same pension rights as mixed sex spouses</a>. This is obviously unequal.</li><br /><li>The church of England and the church in Wales are legally prohibited from performing same sex marriage ceremonies. This is manifestly unequal for same sex couples who are adherents to the state religion.</li><br /><li>Adultery and non-consummation. To commit adultery, <a href="http://www.bbc.co.uk/news/magazine-33718943">you must have vaginal intercourse with a member of "the opposite sex"</a>. Yup, not only is the strict gender binary embedded in law, but <a href="http://www.independent.co.uk/life-style/love-sex/divorce-adultery-law-rules-gay-lesbian-same-sex-affairs-why-dont-they-count-a7533766.html">so is the necessity for PIV to happen for it to count as sex</a>. This is... <em>problematic</em> for people who do not adhere to the strict one man, one woman, no genderqueer people model of relationships. Non-consummation of marriage and adultery both rely on PIV sex. And sure, reasons you might split up don't apply at the moment of marriage, but not every marriage will last, and equity in the divorce courts is surely a consideration before we start calling it equal marriage?</li><br /><li>The special requirements for registering premises for the conduct of non-CofE religious same-sex marriages are more restrictive than for opposite-sex marriages in religious premises. If the premises are shared by several small denominations - which is often the case with evangelical, African and pro-LGBT churches - every last one of the faith organisations which share the premises has to give their permission for the premises to be used for same-sex marriages. In effect, anti-gay churches have a veto over pro-gay churches.</li><br /><li>There's no humanist marriage in England and Wales (despite the best efforts of the lovely Julian Huppert) - which affects both mixed sex and same sex couples, but still means that humanists are second class citizens (unless they live in Scotland). Equal marriage should be equal for all beliefs (and lack thereof) as well as for all genders and sexualities.</li></ul>Now, imagine you are one of the people who is affected by one of these things. Imagine you have been faithful to your partner for decades, and you've finally been allowed to marry under this legislation, and you retire loving and happy, only to discover that your pension rights are not equal.<br /><br />Imagine you are a trans person, and your spouse has been supportive all along, and first you had your marriage stolen because that had to happen for you to get your gender recognition certificate, and when that happened you got a civil partnership because that was the best that was available and you loved your spouse, and then when same sex marriage came in you had to get married for a third time to convert your civil partnership into a marriage, and you'd meantime been supporting other people going through transition and the spousal veto had applied to some of those people... How would you feel in that situation if you were told that we'd <q>achieved Equal Marriage</q>?<br /><br />Imagine you were the chair of an LGBT+ campaigning organisation. Imagine trying to persuade people that there are still inequities that need to be corrected, that people are still suffering injustices that need to be righted, that work still needs to be done, when <em>everybody</em> says <q>but we achieved Equal Marriage, didn't we? What are you fussing about?</q><br /><br />Imagine trying to persuade other LGBT+ people to vote for your party, when they can look at what your party is saying about "equal marriage" and think <q>but they are completely tone deaf to the actual concerns of LGBT+ people, or else they would know that 'equal' marriage is nothing but!</q><br /><br />For anybody, in any of those situations, Lib Dems trumpeting <q>we achieved equal marriage!</q> is going to feel like a proper slap in the face. It's going to feel like the inequalities and injustices that you suffer do not matter to Lib Dems. <q>Equal Marriage</q>, as framing, makes a very ugly picture indeed if you are suffering from one of the unequal effects of the Same Sex Marriage Act.<br /><br />Please, please, <em>please</em>, for the love of Cthulhu, if you are a Lib Dem, stop saying <q>we achieved equal marriage</q>. We achieved <em>same sex marriage</em>. There's still a way to go before it's equal. Our leader gets this. Please get it too.<br /><br /><hr /><br /><small>* NB: Our Glorious Leader is <em>not</em> one of these people, and completely gets everything I am posting about here, and that's yet another reason why I get annoyed with partisan Labour types going <q>BUT TIM HATES THE GAYS!!!!!</q> at me. Apart from anything else the conflation of <q>gay rights</q> and <q>LGBT+ rights</q> is infuriating.</small></div></div>
</div>
</div>
<div class="footer">
<div class="inner">
<ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1831009&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1831009" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1831009" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1831009&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><hr class="above-entry-interaction-links" /><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1831009.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">7 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("topcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrttopcomment" data-quickreply-container="topcomment" style="display: none;"></div><hr class="below-reply-container" /></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
<div id='comments'><div class='inner'><div class='comment-pages toppages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1831009.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1831009.html?view=top-only#comments">Top-Level Comments Only</a></span></div><div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27243105' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-anonymous  full no-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27243105">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="14 minutes after journal entry">Monday, April 24th, 2017 10:10 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span class="anonymous">(Anonymous)</span></span>
<div class="comment-content">Apologies for the anon commenting, but hopefully you'll understand why.<br /><br />On a similar note, I recently had cause to comment on a piece of publicity that claimed we had delivered "gay marriage" - which grated almost as much as "equal marriage" - given it effectively ignores those who are bisexual and choose to marry someone of the same-sex.<br /><br />I think it's understandable in general parlance, but we really need to be better at taking the lead on the use of appropriate terminology.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27243105", 106418, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27243105' >Reply</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27243105_hide"><a href='#cmt27243105' onClick="Expander.hideComments(this, '27243105'); return false;">Hide 4 comments</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27243105_unhide"><a href='http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105' onClick="Expander.unhideComments(this, '27243105'); return false;">Show 4 comments</a></li>
</ul><div  id="ljqrt27243105" data-quickreply-container="27243105" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-2'>
<div id='cmt27243361' class='dwexpcomment' style='margin-left: 25px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-miss_s_b entry-author full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27243361">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243361#cmt27243361" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="19 minutes after journal entry, 11:15 pm (miss_s_b&#39;s time)">Monday, April 24th, 2017 10:15 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11325313/52508" title="miss_s_b: (Default)" alt="miss_s_b: (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="miss_s_b" style="white-space: nowrap;" class="ljuser"><a href="http://miss-s-b.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://miss-s-b.dreamwidth.org/"><b>miss_s_b</b></a></span></span>
<div class="comment-content">Agreed, and give yourself a pseud next time ;) Even if it's "Anonymouse 157"; just so that people know who they are replying to.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243361#cmt27243361">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27243361", 106419, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27243361' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27243361">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105">Parent</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243361#cmt27243361">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27243361_hide"><a href='#cmt27243361' onClick="Expander.hideComments(this, '27243361'); return false;">Hide 2 comments</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27243361_unhide"><a href='http://miss-s-b.dreamwidth.org/1831009.html?thread=27243361#cmt27243361' onClick="Expander.unhideComments(this, '27243361'); return false;">Show 2 comments</a></li>
</ul><div  id="ljqrt27243361" data-quickreply-container="27243361" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-odd comment-depth-3'>
<div id='cmt27244385' class='dwexpcomment' style='margin-left: 50px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-anonymous  full no-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27244385">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244385#cmt27244385" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="21 minutes after journal entry">Monday, April 24th, 2017 10:18 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span class="anonymous">(Anonymous)</span></span>
<div class="comment-content">Sorry, I had forgot about that bit of the rule!<br /><br />Signed, Anonymouse 157<br /><br /></div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244385#cmt27244385">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27244385", 106423, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27244385' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27244385">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243361#cmt27243361">Parent</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244385#cmt27244385">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27244385_hide"><a href='#cmt27244385' onClick="Expander.hideComments(this, '27244385'); return false;">Hide 1 comment</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27244385_unhide"><a href='http://miss-s-b.dreamwidth.org/1831009.html?thread=27244385#cmt27244385' onClick="Expander.unhideComments(this, '27244385'); return false;">Show 1 comment</a></li>
</ul><div  id="ljqrt27244385" data-quickreply-container="27244385" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-4'>
<div id='cmt27244641' class='dwexpcomment' style='margin-left: 75px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-miss_s_b entry-author full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27244641">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244641#cmt27244641" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="23 minutes after journal entry, 11:19 pm (miss_s_b&#39;s time)">Monday, April 24th, 2017 10:19 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/27214/52508" title="miss_s_b: Mood: Laughter" alt="miss_s_b: (Mood: Laughter)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="miss_s_b" style="white-space: nowrap;" class="ljuser"><a href="http://miss-s-b.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://miss-s-b.dreamwidth.org/"><b>miss_s_b</b></a></span></span>
<div class="comment-content">Thank you xxx</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244641#cmt27244641">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27244641", 106424, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27244641' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27244641">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27244385#cmt27244385">Parent</a></li>
</ul><div  id="ljqrt27244641" data-quickreply-container="27244641" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
</div>
</div>
<div class='comment-thread comment-depth-even comment-depth-2'>
<div id='cmt27245153' class='dwexpcomment' style='margin-left: 25px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-haggis  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27245153">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27245153#cmt27245153" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="26 minutes after journal entry">Monday, April 24th, 2017 10:23 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://haggis.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11222950/222250" title="haggis: (Default)" alt="haggis: (Default)"  height="95" width="95" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="haggis" style="white-space: nowrap;" class="ljuser"><a href="http://haggis.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://haggis.dreamwidth.org/"><b>haggis</b></a></span></span>
<div class="comment-content">Another thing the Lib Dens (particularly the members of Plus) achieved was ensuring the Bill/Act was bi inclusive by calling it Same Sex Marriage.  Certain campaigners and organisations failed to get the hint but the government used the correct terminology because they listened to bi people.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27245153#cmt27245153">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27245153", 106426, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27245153' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27245153">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27243105#cmt27243105">Parent</a></li>
</ul><div  id="ljqrt27245153" data-quickreply-container="27245153" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
</div>
<div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27246177' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-vampwillow  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27246177">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246177#cmt27246177" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="42 minutes after journal entry, 11:39 pm (vampwillow&#39;s time)">Monday, April 24th, 2017 10:39 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://vampwillow.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/616967/39293" title="vampwillow: (Default)" alt="vampwillow: (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="vampwillow" style="white-space: nowrap;" class="ljuser"><a href="http://vampwillow.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://vampwillow.dreamwidth.org/"><b>vampwillow</b></a></span></span>
<div class="comment-content">Hadn't realised that PIV rule applied for adultery. Makes me wonder whether PIV is also a requirement for consummation of any marriage. Keep up the good work. </div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246177#cmt27246177">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27246177", 106430, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27246177' >Reply</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246177#cmt27246177">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27246177_hide"><a href='#cmt27246177' onClick="Expander.hideComments(this, '27246177'); return false;">Hide 1 comment</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27246177_unhide"><a href='http://miss-s-b.dreamwidth.org/1831009.html?thread=27246177#cmt27246177' onClick="Expander.unhideComments(this, '27246177'); return false;">Show 1 comment</a></li>
</ul><div  id="ljqrt27246177" data-quickreply-container="27246177" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-2'>
<div id='cmt27246433' class='dwexpcomment' style='margin-left: 25px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-miss_s_b entry-author full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27246433">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246433#cmt27246433" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="46 minutes after journal entry, 11:43 pm (miss_s_b&#39;s time)">Monday, April 24th, 2017 10:43 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/27297/52508" title="miss_s_b: Fangirling: Don Warrington" alt="miss_s_b: (Fangirling: Don Warrington)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="miss_s_b" style="white-space: nowrap;" class="ljuser"><a href="http://miss-s-b.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://miss-s-b.dreamwidth.org/"><b>miss_s_b</b></a></span></span>
<div class="comment-content">I'm pretty sure it is, but obvs, given that under current legislation, being able to marry my three long term partners is a LOOOOOOONG way off, I've kind of not really paid attention.<br /><br />And thank you: I plan to.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246433#cmt27246433">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27246433", 106431, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?replyto=27246433' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27246433">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1831009.html?thread=27246177#cmt27246177">Parent</a></li>
</ul><div  id="ljqrt27246433" data-quickreply-container="27246433" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
</div>
<div class='bottomcomment'><ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1831009&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1831009" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1831009" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1831009&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1831009.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">7 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("bottomcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1831009.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrtbottomcomment" data-quickreply-container="bottomcomment" style="display: none;"></div></div><div class='comment-pages bottompages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1831009.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1831009.html?view=top-only#comments">Top-Level Comments Only</a></span></div></div></div>
                    </div></div><!-- end primary and primary>inner -->
    
                    <div id="secondary"><div class="inner">
    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-one">
<div class="inner"><div class="module-customtext module"><h2 class="module-header">About This Blog</h2>
<div class="module-content">
<center>Hello! I'm Jennie <small><small>(known to many as <b>SB</b>, due to my handle, or <b>The Yorksher Gob</b> because of my old blog's name)</small>. This blog is my public face; <a href="http://miss-s-b.dreamwidth.org/1337522.html">click here</a> for a list of all the other places you can find me on t'interwebs.<br /><br /><center><a class="twitter-timeline" href="https://twitter.com/miss_s_b" data-widget-id="286921297898913792">Tweets by @miss_s_b</a><br /><br /><br /><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZCDS7RS44L7M8"><input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online."><br /><img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1"></img></input></input></input></form><br /><a href="http://flattr.com/thing/36933/Jennie-Riggs-Blog" target="_blank"><img src="http://api.flattr.com/button/flattr-badge-large.png" alt="Flattr this" title="Flattr this" border="0" /></a><br /><br /><a href="http://labs.ebuzzing.co.uk/top-blogs"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs" /></a> <a href="http://labs.ebuzzing.co.uk/top-blogs/Politics"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;cat=Politics&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs - Politics" /></a><br /><br />	<br />	<div><br />	  <br />          <div><br />            <a href="https://www.goodreads.com/"><img alt="Goodreads: Book reviews, recommendations, and discussion" src="https://www.goodreads.com/images/layout/goodreads_logo_140.png" /></a><br />          </div><br />        </div><br /><br /><br /><center>==================<br /><big><u><b>Charities I support:</b></u></big></center><br /><a href="http://www.thesurvivorstrust.org">The Survivors' Trust</a> - donate <a href="https://www.charitychoice.co.uk/donation.asp?ref=155674">here</a><br /><a href="http://www.dogstrust.org.uk/">DogsTrust</a> - donate <a href="http://www.dogstrust.org.uk/giving/default.aspx">here</a><br /><a href="http://www.citizensadvice.org.uk/">CAB</a> - donate <a href="http://www.citizensadvice.org.uk/index/support-us/online_donation.htm">here</a><br /><br /><center>==================</center><br /><br /><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/"><img alt="Creative Commons License" style="border-width:0" src="http://creativecommons.org/images/public/somerights20.png" /></a><br /><span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text" property="dc:title" rel="dc:type">Miss SB</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://miss-s-b.dreamwidth.org" property="cc:attributionName" rel="cc:attributionURL">Jennie Rigg</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/">Creative Commons Attribution-Non-Commercial-No Derivative Works 2.0 UK: England &amp; Wales License</a>.<br />Based on a work at <a xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://miss-s-b.dreamwidth.org" rel="dc:source">miss-s-b.dreamwidth.org</a>.<br /><br /></center></small><b>Please note</b><small> that any and all opinions expressed in this blog are <strike>subject to random change at whim</strike> my own, and not necessarily representative of my party, or any of the constituent parts thereof (except myself, obviously).<br /><br />Printed by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a>, Maryland USA. Promoted by Jennie Rigg, of Brighouse, West Yorkshire.</small></center></div>
</div>
<div class="module-tags_cloud module"><h2 class="module-header"><a href="http://miss-s-b.dreamwidth.org/tag/">Most Popular Tags</a></h2>
<div class="module-content">
<div class="module-list" >
<ul>
<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%23ldconf" title="32 uses">#ldconf</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%28from+twitter%29" title="40 uses">(from twitter)</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%2Aheaddesk%2A" title="41 uses">*headdesk*</a> 
<span class ="invisible">41 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/animals" title="27 uses">animals</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/awards" title="24 uses">awards</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/blogging" title="59 uses">blogging</a> 
<span class ="invisible">59 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/bloodytories" title="34 uses">bloodytories</a> 
<span class ="invisible">34 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/books" title="38 uses">books</a> 
<span class ="invisible">38 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/calderdale" title="17 uses">calderdale</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/comics" title="49 uses">comics</a> 
<span class ="invisible">49 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctor+who" title="15 uses">doctor who</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.2em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctorwho" title="146 uses">doctorwho</a> 
<span class ="invisible">146 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.3em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/dreamwidth" title="215 uses">dreamwidth</a> 
<span class ="invisible">215 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/druffen" title="21 uses">druffen</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/elections" title="85 uses">elections</a> 
<span class ="invisible">85 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/f-list+is+made+of+awesome" title="32 uses">f-list is made of awesome</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/feminism" title="103 uses">feminism</a> 
<span class ="invisible">103 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/film" title="57 uses">film</a> 
<span class ="invisible">57 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/happy+happy+joy+joy" title="17 uses">happy happy joy joy</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/hilarity" title="73 uses">hilarity</a> 
<span class ="invisible">73 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/i+can%27t+be+arsed+tagging+this+entry" title="31 uses">i can&#39;t be arsed tagging this entry</a> 
<span class ="invisible">31 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/idiots" title="19 uses">idiots</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2012" title="45 uses">internal party elections 2012</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2014" title="54 uses">internal party elections 2014</a> 
<span class ="invisible">54 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/labour" title="16 uses">labour</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/ldconf" title="19 uses">ldconf</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.5em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/libdemmery" title="299 uses">libdemmery</a> 
<span class ="invisible">299 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/london" title="15 uses">london</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/mat+being+lovely" title="48 uses">mat being lovely</a> 
<span class ="invisible">48 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/meme" title="57 uses">meme</a> 
<span class ="invisible">57 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/music" title="34 uses">music</a> 
<span class ="invisible">34 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/our+glorious+leader" title="27 uses">our glorious leader</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/panic%21panic%21panic%21" title="18 uses">panic!panic!panic!</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/phone" title="21 uses">phone</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/podcasts" title="26 uses">podcasts</a> 
<span class ="invisible">26 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/political+musings" title="15 uses">political musings</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/politics" title="111 uses">politics</a> 
<span class ="invisible">111 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/polls" title="62 uses">polls</a> 
<span class ="invisible">62 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/poorly+sick" title="18 uses">poorly sick</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/r.i.p." title="24 uses">r.i.p.</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rage" title="33 uses">rage</a> 
<span class ="invisible">33 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rants" title="43 uses">rants</a> 
<span class ="invisible">43 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/science" title="18 uses">science</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/self" title="115 uses">self</a> 
<span class ="invisible">115 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/sexual+perversions" title="25 uses">sexual perversions</a> 
<span class ="invisible">25 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/shrublette" title="40 uses">shrublette</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 2.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+blood+is+the+life" title="510 uses">the blood is the life</a> 
<span class ="invisible">510 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+press" title="32 uses">the press</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/wangst" title="45 uses">wangst</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/work" title="29 uses">work</a> 
<span class ="invisible">29 uses</span></li>

</ul>
</div>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!--  end secondary and secondary>inner -->
    
                    <div id="invisible-separator" style="float: left; width: 1px;"></div> <!-- this is a hack for IE7 + two-columns-right -->
                    <div id="tertiary"><div class="inner">
                        <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-two">
<div class="inner"><div class="module-typelist module"><h2 class="module-header">Useful links for readers:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1067079.html" title="">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" title="">Point out my Mistakes</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1337522.html" title="">Find Me Elsewhere</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/979395.html" title="">Endorsements</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/990762.html" title="">Buy Me Pressies!</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1093312.html" title="">Contact Details (Public)</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/934857.html" title="">Contact Details (friends only)</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">Interesting Posts by Me:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1347511.html" title="">Managing Twitter: a How-to Guide</a></li>
<li class="module-list-item"><a href="http://real-ale.dreamwidth.org/1252.html" title="">SB&#39;s Guide to Pub Etiquette</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">If Reading&#39;s not Enough:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://poddelusion.co.uk/blog/tag/jennie-rigg/" title="">Episodes of The Pod Delusion with me in</a></li>
<li class="module-list-item"><a href="http://jenniereadsstuff.tumblr.com/" title="">Jennie Reads Stuff audio blog</a></li>
<li class="module-list-item"><a href="http://mygoditsthebaggageman.dreamwidth.org/" title="">My God! It&#39;s the Baggage Man! Podcast</a></li>
</ul>
</div>
</div>
<div class="module-calendar module"><h2 class="module-header"><a href="/2017/04/">April</a> <a href="/2017/">2017</a></h2>
<div class="module-content">
<table summary="Monthly calendar with links to each day's entries">
<tr>
<th>M</th>
<th>T</th>
<th>W</th>
<th>T</th>
<th>F</th>
<th>S</th>
<th>S</th>
</tr>
<tr>
<td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td class="empty-day">1</td><td class="empty-day">2</td></tr>
<tr>
<td class="empty-day">3</td><td class="empty-day">4</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/05/" title="3 entries">5</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/06/" title="2 entries">6</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/07/" title="2 entries">7</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/08/" title="2 entries">8</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/09/" title="1 entry">9</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/10/" title="3 entries">10</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/11/" title="1 entry">11</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/12/" title="2 entries">12</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/13/" title="1 entry">13</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/14/" title="2 entries">14</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/15/" title="4 entries">15</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/16/" title="1 entry">16</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/17/" title="5 entries">17</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/18/" title="4 entries">18</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/19/" title="3 entries">19</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/20/" title="5 entries">20</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/21/" title="2 entries">21</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/22/" title="4 entries">22</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/23/" title="3 entries">23</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/04/24/" title="2 entries">24</a></td><td class="empty-day">25</td><td class="empty-day">26</td><td class="empty-day">27</td><td class="empty-day">28</td><td class="empty-day">29</td><td class="empty-day">30</td></tr>
</table>
</div>
</div>
<div class="module-active module"><h2 class="module-header">Active Entries</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><span class="active-entry-label active-entry-1">1:</span> <a href="http://miss-s-b.dreamwidth.org/1830814.html">The Blood is the Life for 24-04-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-2">2:</span> <a href="http://miss-s-b.dreamwidth.org/1831009.html">Why DO LGBT+ Lib Dems get cross when I say we "Achieved Equal Marriage"?</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-3">3:</span> <a href="http://miss-s-b.dreamwidth.org/1829715.html">New Twitter Muting Policy</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-4">4:</span> <a href="http://miss-s-b.dreamwidth.org/1829412.html">Smile: Initial reaction</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-5">5:</span> <a href="http://miss-s-b.dreamwidth.org/1825800.html">An open letter on the subject of Tim Farron's "homophobia" from the acting chair of LGBT+ Lib Dems</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-6">6:</span> <a href="http://miss-s-b.dreamwidth.org/1830511.html">Lists of Who To Follow On Twitter during the UK general election on Twitter abound...</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-7">7:</span> <a href="http://miss-s-b.dreamwidth.org/1830239.html">Quick thanks to fuesch for the lovely happy!Bill icon</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-8">8:</span> <a href="http://miss-s-b.dreamwidth.org/1829896.html">The Blood is the Life for 23-04-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-9">9:</span> <a href="http://miss-s-b.dreamwidth.org/1829233.html">When Worlds Collide, said George Pal to his Bride, I'm going to give you some terrible thrills</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-10">10:</span> <a href="http://miss-s-b.dreamwidth.org/1827339.html">An explanation of my colour scheme, and a fix for those who don't like it.</a></li>
</ul>
</div>
</div>
<div class="module-cuttagcontrols module"><h2 class="module-header">Expand Cut Tags</h2>
<div class="module-content">
<span class="cutTagControls"><span style="font-size: smaller;">No cut tags</span></span></div>
</div>
<div class="module-credit module"><h2 class="module-header">Style Credit</h2>
<div class="module-content">
<ul class="module-list"><li class="module-list-item"><span class="category-title">Style:</span> <span class="theme-name">The theme layer for Jennie 2</span> for <span class="style-name"><a href="http://www.dreamwidth.org/customize/?layoutid=69850">Basic Boxes</a></span> by <span class="style-author"><span lj:user="branchandroot" style="white-space: nowrap;" class="ljuser"><a href="http://branchandroot.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://branchandroot.dreamwidth.org/"><b>branchandroot</b></a></span></span></li>
</ul></div>
</div>
<div class="module-time module"><div class="module-content">
<span id="load-time">Page generated Tuesday, April 25th, 2017 12:41 am</span></div>
</div>
<div class="module-powered module"><div class="module-content">
<span id="site-branding">Powered by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a></span></div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!-- end tertiary and tertiary>inner -->
                    <div id="content-footer"></div>
                </div><!-- end content>inner -->
            </div> <!-- end content -->
        </div> <!-- end canvas>inner --> 
    
    <div id="footer">
        <div class="inner">
            
                <div class="page-top"><a href="#">Top of page</a></div>
        </div>
    </div>
    
    </div> 
    <div id='statistics' style='text-align: left; font-size:0; line-height:0; height:0; overflow:hidden;'><script type="text/javascript">
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div></body></html>