<!DOCTYPE html>
<html lang="en">
<head profile="http://www.w3.org/2006/03/hcard http://purl.org/uF/hAtom/0.1/ http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="meta" type="application/rdf+xml" title="FOAF" href="http://miss-s-b.dreamwidth.org/data/foaf" />
<link rel="help" href="http://www.dreamwidth.org/support/faq" />
<link rel="apple-touch-icon" href="//www.dreamwidth.org/apple-touch-icon.png" />
<meta property="og:image:width" content="363"/>
<meta property="og:image:height" content="363"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="prev" href="http://www.dreamwidth.org/go?dir=prev&itemid=1838305&journal=miss_s_b" />
<link rel="next" href="http://www.dreamwidth.org/go?dir=next&itemid=1838305&journal=miss_s_b" />
<link rel="canonical" href="http://miss-s-b.dreamwidth.org/1838305.html" />
<script>
// don't crawl this.  read http://www.livejournal.com/developer/exporting
var LJ_cmtinfo = {"27308001": {"parent": "",
"deleted": 0,
"full": 1,
"rc": [27308257],
"u": "flaviomatani",
"screened": 0},
"canSpam": 1,
"27305697": {"u": "lilacsigil",
"deleted": 0,
"full": 1,
"rc": [27306209],
"parent": "",
"screened": 0},
"journal": "miss_s_b",
"form_auth": "c0:1494374400:1967:86400:22NZMcMY2D-0-RM6OHAkayiBlLoi:d1edc67f60470c73b0726ce3af2ba16e",
"27306721": {"screened": 0,
"u": "wildeabandon",
"full": 1,
"deleted": 0,
"rc": [],
"parent": 27306465},
"27305953": {"parent": "",
"deleted": 0,
"full": 1,
"rc": [],
"u": "haggis",
"screened": 0},
"remote": "",
"27306209": {"screened": 0,
"deleted": 0,
"full": 1,
"parent": 27305697,
"rc": [27306465],
"u": "wildeabandon"},
"27306465": {"full": 1,
"deleted": 0,
"rc": [27306721],
"parent": 27306209,
"u": "lilacsigil",
"screened": 0},
"canAdmin": "",
"27308257": {"screened": 0,
"rc": [],
"deleted": 0,
"full": 1,
"parent": 27308001,
"u": "miss_s_b"}}
</script>
            <script type="text/javascript">
                var Site;
                if (!Site)
                    Site = {};

                var site_p = {"currentJournal": "miss_s_b",
"media_embed_enabled": 1,
"has_remote": 0,
"inbox_update_poll": 1,
"statprefix": "http://www.dreamwidth.org/stc",
"siteroot": "http://www.dreamwidth.org",
"iconprefix": "http://v.dreamwidth.org",
"ctx_popup": 1,
"imgprefix": "http://www.dreamwidth.org/img",
"user_domain": "dreamwidth.org",
"ctx_popup_userhead": 1,
"currentJournalBase": "http://miss-s-b.dreamwidth.org",
"esn_async": 1,
"ctx_popup_icons": 1};
                var site_k = ["currentJournal", "media_embed_enabled", "has_remote", "inbox_update_poll", "statprefix", "siteroot", "iconprefix", "ctx_popup", "imgprefix", "user_domain", "ctx_popup_userhead", "currentJournalBase", "esn_async", "ctx_popup_icons"];
                for (var i = 0; site_k.length > i; i++) {
                    Site[site_k[i]] = site_p[site_k[i]];
                }
           </script>
        <link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??lj_base.css,esn.css,jquery/jquery.ui.core.css,jquery/jquery.ui.tooltip.css,jquery.contextualhover.css?v=1493607634" />
<link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??jquery/jquery.ui.theme.smoothness.css,jquery/jquery.ui.button.css,jquery/jquery.ui.dialog.css,jquery.commentmanage.css,controlstrip.css,controlstrip-dark.css?v=1405326997" />
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery/jquery-1.8.3.js,dw/dw-core.js,jquery/jquery.ui.core.js,jquery/jquery.ui.widget.js,jquery/jquery.ui.tooltip.js,jquery.ajaxtip.js,jquery/jquery.ui.position.js,jquery.hoverIntent.js,jquery.contextualhover.js?v=1493607634"></script>
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery.quickreply.js,jquery.threadexpander.js,jquery/jquery.ui.button.js,jquery/jquery.ui.dialog.js,jquery.commentmanage.js,jquery.esn.js,md5.js,login-jquery.js,jquery.poll.js,journals/jquery.tag-nav.js,jquery.mediaplaceholder.js?v=1460259022"></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8565985-1']);
  _gaq.push(['_trackPageview']);</script>

<script type='text/javascript'>
jQuery(function(jQ){
    if (jQ("#lj_controlstrip").length == 0) {
        jQ.getJSON("/miss_s_b/__rpc_controlstrip?user=miss_s_b&host=miss-s-b.dreamwidth.org&uri=/1838305.html&args=&view=entry", {},
            function(data) {
                jQ("<div></div>").html(data.control_strip).prependTo("body");
            }
        );
    }
})
</script><link rel="stylesheet" href="http://miss-s-b.dreamwidth.org/res/1300842/stylesheet?1494001993" type="text/css" />
<style type="text/css">
/* Cleaned CSS: */
 #header { width: 925px; margin: 0 auto; }  
    #title { float: left; position: relative; top: 180px; }
    #subtitle {float: right; position: relative; top: 185px; }

.module-content ul {
list-style: none;
}

.module-navlinks {
left: 4%;
margin-left: 1.8%;
margin-right: 2.4%;
position: absolute;
right: 4%;
text-align: right;
top: 3px;
}

.module-navlinks ul {
display: inline;
width: 100%;
}

.module-navlinks li {
display: inline;
}

#header {
padding: 1.5em;
}

#pagetitle {display:none!important;}

</style>
<title>miss_s_b | The Blood is the Life for 09-05-2017</title>
</head><body class="page-entry three-columns column-right any-column multiple-columns three-columns-right  logged-out  not-subscribed no-access  has-navstrip">
<table summary='' id='lj_controlstrip' cellpadding='0' cellspacing='0'><tr valign='top'>                <td id='lj_controlstrip_userpic'>&nbsp;</td>
                <td id='lj_controlstrip_login' style='background-image: none;' nowrap='nowrap'><form id="login" class="lj_login_form" action="http://www.dreamwidth.org/login?ret=1" method="post"><div>
                <input type="hidden" name="mode" value="login" />
                <input type='hidden' name='chal' id='login_chal' class='lj_login_chal' value='c0:1494374400:1967:300:7gzu6KqhIN6xEo83FPOF:f4527a3191014c99306de7beb34aef8c' />
                <input type='hidden' name='response' id='login_response' class='lj_login_response' value='' />
                <table summary='' cellspacing="0" cellpadding="0" style="margin-right: 1em;"><tr><td>
                <label for="xc_user">Account name:</label> <input type="text" name="user" size="7" maxlength="27" tabindex="1" id="xc_user" value="" />
                </td><td>
                <label style="margin-left: 3px;" for="xc_password">Password:</label> <input type="password" name="password" size="7" tabindex="2" id="xc_password" class='lj_login_password' />
<input type='submit' value="Log in" tabindex='4' /></td></tr><tr><td valign='top'><a href='http://www.dreamwidth.org/openid/' tabindex='5'>(OpenID?)</a> <a href='http://www.dreamwidth.org/lostinfo' tabindex='6'>(Forgot it?)</a></td><td style='font: 10px Arial, Helvetica, sans-serif;' valign='top' colspan='2' align='right'><input type='checkbox' id='xc_remember' name='remember_me' style='height: 10px; width: 10px;' tabindex='3' /><label for='xc_remember'>Remember Me</label></td></tr></table></div></form></td><td id='lj_controlstrip_actionlinks' nowrap='nowrap'><span id='lj_controlstrip_statustext'>You're viewing <span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span>'s journal</span><br /><a href='http://www.dreamwidth.org/create'>Create a Dreamwidth Account</a>&nbsp;&nbsp; <a href='http://www.dreamwidth.org/'>Learn More</a></td><td id='lj_controlstrip_search'><div class='appwidget appwidget-search' id='LJWidget_32'>
<form action='http://www.dreamwidth.org/multisearch' method='post'>
<input type="text" id="search" name="q" class="text" size="20" title="Search" /> <select class="select" name="type">
<option value="int" selected='selected'>Interest</option>
<option value="region">Region</option>
<option value="nav_and_user">Site and Account</option>
<option value="faq">FAQ</option>
<option value="email">Email</option>
<option value="im">IM Info</option>
</select> <input type='submit' value="Go" /></form></div><!-- end .appwidget-search -->
Reload page in style:&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1838305.html?style=site'>site</a>&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1838305.html?style=light'>light</a></td></tr></table>
    <div id="canvas">
        <div class="inner">
            <div id="header">
                <div class="inner">
                    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-header">
<div class="inner"><div class="module-navlinks module"><div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/" class="recent">Recent Posts</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/profile" class="custom1">About Me</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/tag" class="tags">Tags</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/calendar" class="archive">Archive</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/727922.html" class="custom2">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" class="custom3">Pedants' Corner</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/read" class="custom4">What I'm Reading</a></li>
</ul>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div><div id="journaltitles-container"><h1 id="title"><span><a href='http://miss-s-b.dreamwidth.org'>It&#39;s not Wrestling unless it&#39;s in Zero Gravity. With Tentacles.</a></span></h1><h2 id="subtitle"><span>(AKA Miss S B and The Yorksher Gob)</span></h2><h2 id="pagetitle"><span>The Blood is the Life for 09-05-2017</span></h2>
</div>
                </div><!-- end header>inner -->
            </div><!-- end header -->
            <div id="content">
                <div class="inner">
    
                    <div id="primary"><div class="inner">
                        <div class="entry-wrapper entry-wrapper-odd security-public restrictions-none journal-type-P poster-miss_s_b journal-miss_s_b has-userpic  has-subject" id="entry-wrapper-1838305">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="entry" id="entry-1838305">
<div class="inner">
<div class="header">
<div class="inner">
<h3 class="entry-title"><a title="The Blood is the Life for 09-05-2017" href="http://miss-s-b.dreamwidth.org/1838305.html">The Blood is the Life for 09-05-2017</a></h3><span class="datetime"><span class="date">Tuesday, <a href="/2017/05/">May</a> <a href="/2017/05/09/">9th</a>, <a href="/2017/">2017</a></span> <span class="time">11:00 am</span></span></div>
</div>
<div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11325313/52508" title="miss_s_b: (Default)" alt="miss_s_b: (Default)"  height="100" width="100" /></a></div>
<span class="poster entry-poster "><span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span></span><div class="entry-content"><dl class="links">
<dt class="link"><a href="http://www.bbc.co.uk/news/magazine-39821956" rel="nofollow">When is it a BAD idea to clear a minefield?</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">In the Falkland islands, penguins who are too light to set off mines have been enjoying a de facto nature reserve since the Falklands war. Unfortunately, because we signed up to the Ottawa Anti-Landmine conventions, we have to clear the minefield, even though nobody has ever been blown up, and not disturbing the penguins would be good...</span><br /></dd>
<dt class="link"><a href="http://www.nickbarlow.com/blog/?p=5218" rel="nofollow">Tripoints: A General Election prediction competition</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">This is the geekiest general election prediction competition yet :)</span><br /></dd>
<dt class="link"><a href="http://www.newsweek.com/obesity-childhood-obesity-body-mass-index-bmi-weight-weight-gain-health-595625" rel="nofollow">There’s a Dangerous Racial Bias in the Body Mass Index (warning; autoplaying video)</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">More evidence that BMI is bullshit in the very good article underneath the annoying autoplaying video</span><br /></dd>
<dt class="link"><a href="http://www.bbc.co.uk/news/election-2017-39845685?ocid=socialflow_twitter&amp;ns_mchannel=social&amp;ns_campaign=bbcnews&amp;ns_source=twitter" rel="nofollow">Party leaders to take part in BBC election programmes - BBC News</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Looks like May has got what she wants, then. She'll not have to face Farron or Sturgeon, who would be able to rip her to shreds; she's not even debating Corbyn, just appearing on the same programme while the audience ask questions; and she's not going to be in the seven way debate at all. Cowardy cowardy custard.</span><br /></dd>
<dt class="link"><a href="https://qz.com/380163/actual-words-my-coworkers-have-said-to-me-a-woman-in-tech/" rel="nofollow">Actual words my coworkers have said to me, a woman in tech</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Ahhh techbros...</span><br /></dd>
<dt class="link"><a href="http://attitude.co.uk/the-daily-express-slammed-for-using-air-quotes-to-report-tom-daley-and-dustin-lance-blacks-wedding/" rel="nofollow">The Daily Express slammed for using air quotes to report Tom Daley and Dustin Lance Black’s wedding</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Homophobic Daily Express is homophobic shocker</span><br /></dd>
<dt class="link"><a href="http://nanila.dreamwidth.org/1084684.html" rel="nofollow">nanila | On being an atheist</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">If I ever got around to writing a post about being an atheist it would be very similar to this. Basically, I don't believe in God(s), but if you do? I don't care and we can still be friends.</span><br /></dd>
<dt class="link"><a href="http://www.bbc.co.uk/news/technology-39847740" rel="nofollow">Google Street View used to discover 'lost' cycle ways</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">I want to cycle lots of them now</span><br /></dd>
<dt class="link"><a href="http://bigthink.com/strange-maps/americas-deadliest-highways" rel="nofollow">America's Deadliest Highways | Big Think</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">I love the things I find via the Strange Maps feed</span><br /></dd>
<dt class="link"><a href="http://weekly-food-challenge.dreamwidth.org/18328.html" rel="nofollow">weekly_food_challenge | A Question</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">What's your favourite bit of kitchen equipment? Tell me here</span><br /></dd>
<dt class="link"><a href="http://www.bbc.co.uk/programmes/p051m0c8" rel="nofollow">BBC World Service Radio Documentary about Goths</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">As a person who is Definitely Not A Goth, I found this fascinating :)</span><br /></dd>
<dt class="link"><a href="https://xkcd.com/1834/" rel="nofollow">xkcd: Lunch Order</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">XKCD thought-provoking as ever</span><br /></dd>
<dt class="link"><a href="http://www.independent.co.uk/news/uk/politics/green-party-jonathan-bartley-complaint-bbc-local-elections-2017-ukip-disproportionate-coverage-a7723626.html" rel="nofollow">Green Party complain to BBC about 'disproportionate' coverage of Ukip following local elections | The Independent</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">RT @andrewducker: Green Party complain to BBC about disproportionate coverage of UKIP following local elections</span><br /></dd>
<dt class="link"><a href="http://www.independent.co.uk/voices/mental-health-cuts-dangerous-nhs-theresa-may-tories-coalition-government-liberal-democrats-taking-it-a7723951.html" rel="nofollow">Dangerous cuts to mental health forced me to pay for treatment – and only one party is taking this crisis seriously | The Independent</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">RT @Independent: Only the Lib Dems are taking mental health seriously right now</span><br /></dd>
<dt class="link"><a href="http://plaidadder.tumblr.com/post/160426375569/omg-i-found-the-old-mystery-vincent-price" rel="nofollow">A treat for Vincent Price fans</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Also fun for old Sherlockians</span><br /></dd>
<dt class="link"><a href="https://arstechnica.co.uk/information-technology/2017/05/windows-10-s-app-store-walled-garden/#p3" rel="nofollow">Windows 10 S needs to succeed, even if you hate the idea of a walled garden</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Interesting arguments to ponder here. Not sure whether I agree or not.</span><br /></dd>
<dt class="link"><a href="https://gallifrey-times.dreamwidth.org/69330.html" rel="nofollow">gallifrey_times | GT for Tuesday the 9th of April 2017</a></dt>
<dd style="margin-bottom: 0.5em;"><span class="link-description">Quite sparse today</span><br /></dd>
<dt class="link"><a href="http://newsthump.com/2017/05/09/theresa-mays-pants-catch-fire/" rel="nofollow">Theresa May’s pants catch fire</a></dt>
<dd style="margin-bottom: 0.5em;"></dd>
</dl></div></div>
</div>
</div>
<div class="footer">
<div class="inner">
<ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1838305&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1838305" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1838305" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1838305&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><hr class="above-entry-interaction-links" /><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1838305.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">7 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("topcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrttopcomment" data-quickreply-container="topcomment" style="display: none;"></div><hr class="below-reply-container" /></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
<div id='comments'><div class='inner'><div class='comment-pages toppages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1838305.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1838305.html?view=top-only#comments">Top-Level Comments Only</a></span></div><div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27305697' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-lilacsigil  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27305697">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305697#cmt27305697" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="2 hours after journal entry, 10:00 pm (lilacsigil&#39;s time)">Tuesday, May 9th, 2017 12:00 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://lilacsigil.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/30481/56836" title="lilacsigil: 12 Apostles (12 Apostles rocks, text &quot;Rock On&quot;)" alt="lilacsigil: 12 Apostles rocks, text &quot;Rock On&quot; (12 Apostles)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="lilacsigil" style="white-space: nowrap;" class="ljuser"><a href="http://lilacsigil.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://lilacsigil.dreamwidth.org/"><b>lilacsigil</b></a></span></span>
<div class="comment-content">Ugh! The article is generally sensible, but then says that Pink (at the size she is) is definitely not obese. But that's exactly what "obese" means - above a certain number on the BMI. They can't do take backsies because a person is heavy with muscle and very fit, when using a dubious population-based metric on individuals is the whole problem as pointed out in the article! <br /><br />(Also, I'm glad they pointed out that the data was limited to Asian-Americans, and African-Americans - it's very common for this data to then be generalised to Asian-descent people and African-descent people, particularly in the case of slave-descended African-Americans who often have very different health issues to immigrant and immigrant-descended African-Americans.)</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305697#cmt27305697">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27305697", 106662, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27305697' >Reply</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305697#cmt27305697">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27305697_hide"><a href='#cmt27305697' onClick="Expander.hideComments(this, '27305697'); return false;">Hide 3 comments</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27305697_unhide"><a href='http://miss-s-b.dreamwidth.org/1838305.html?thread=27305697#cmt27305697' onClick="Expander.unhideComments(this, '27305697'); return false;">Show 3 comments</a></li>
</ul><div  id="ljqrt27305697" data-quickreply-container="27305697" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-2'>
<div id='cmt27306209' class='dwexpcomment' style='margin-left: 25px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-wildeabandon  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27306209">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306209#cmt27306209" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="3 hours after journal entry">Tuesday, May 9th, 2017 01:38 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://wildeabandon.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/10198020/157691" title="wildeabandon: (Default) (photo of me with wavy hair and gold lipstick)" alt="wildeabandon: photo of me with wavy hair and gold lipstick (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="wildeabandon" style="white-space: nowrap;" class="ljuser"><a href="http://wildeabandon.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://wildeabandon.dreamwidth.org/"><b>wildeabandon</b></a></span></span>
<div class="comment-content">Words can have multiple meanings, and very frequently the technical and colloquial meanings are different.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306209#cmt27306209">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27306209", 106664, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27306209' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27306209">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305697#cmt27305697">Parent</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306209#cmt27306209">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27306209_hide"><a href='#cmt27306209' onClick="Expander.hideComments(this, '27306209'); return false;">Hide 2 comments</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27306209_unhide"><a href='http://miss-s-b.dreamwidth.org/1838305.html?thread=27306209#cmt27306209' onClick="Expander.unhideComments(this, '27306209'); return false;">Show 2 comments</a></li>
</ul><div  id="ljqrt27306209" data-quickreply-container="27306209" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-odd comment-depth-3'>
<div id='cmt27306465' class='dwexpcomment' style='margin-left: 50px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-lilacsigil  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27306465">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306465#cmt27306465" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="3 hours after journal entry, 11:41 pm (lilacsigil&#39;s time)">Tuesday, May 9th, 2017 01:41 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://lilacsigil.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/30490/56836" title="lilacsigil: (Default) (Jeune fille de Megare statue, B&amp;W)" alt="lilacsigil: Jeune fille de Megare statue, B&amp;W (Default)"  height="100" width="68" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="lilacsigil" style="white-space: nowrap;" class="ljuser"><a href="http://lilacsigil.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://lilacsigil.dreamwidth.org/"><b>lilacsigil</b></a></span></span>
<div class="comment-content">I am aware that words have multiple meanings, but it was the ideal place in the article to prove the exact point they had been making - that the BMI categories are not meant to be the sole or main measure of any individuals health, and can mislead.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306465#cmt27306465">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27306465", 106665, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27306465' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27306465">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306209#cmt27306209">Parent</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306465#cmt27306465">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27306465_hide"><a href='#cmt27306465' onClick="Expander.hideComments(this, '27306465'); return false;">Hide 1 comment</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27306465_unhide"><a href='http://miss-s-b.dreamwidth.org/1838305.html?thread=27306465#cmt27306465' onClick="Expander.unhideComments(this, '27306465'); return false;">Show 1 comment</a></li>
</ul><div  id="ljqrt27306465" data-quickreply-container="27306465" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-4'>
<div id='cmt27306721' class='dwexpcomment' style='margin-left: 75px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-wildeabandon  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27306721">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306721#cmt27306721" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="3 hours after journal entry">Tuesday, May 9th, 2017 01:45 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://wildeabandon.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/10198020/157691" title="wildeabandon: (Default) (photo of me with wavy hair and gold lipstick)" alt="wildeabandon: photo of me with wavy hair and gold lipstick (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="wildeabandon" style="white-space: nowrap;" class="ljuser"><a href="http://wildeabandon.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://wildeabandon.dreamwidth.org/"><b>wildeabandon</b></a></span></span>
<div class="comment-content">Clearly interpretations differ, but that was exactly the point I took that paragraph to be making.  What else do you think it was arguing?</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306721#cmt27306721">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27306721", 106666, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27306721' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27306721">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27306465#cmt27306465">Parent</a></li>
</ul><div  id="ljqrt27306721" data-quickreply-container="27306721" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
</div>
</div>
</div>
<div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27305953' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-haggis  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27305953">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305953#cmt27305953" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="2 hours after journal entry">Tuesday, May 9th, 2017 12:26 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://haggis.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11222950/222250" title="haggis: (Default)" alt="haggis: (Default)"  height="95" width="95" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="haggis" style="white-space: nowrap;" class="ljuser"><a href="http://haggis.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://haggis.dreamwidth.org/"><b>haggis</b></a></span></span>
<div class="comment-content">Re minefields - I have sympathy for the penguins but I do think if at all possible, something that looks like a field that can explode without warning should be replaced with a field that will not explode without warning!</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27305953#cmt27305953">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27305953", 106663, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27305953' >Reply</a></li>
</ul><div  id="ljqrt27305953" data-quickreply-container="27305953" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
<div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27308001' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-flaviomatani  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27308001">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308001#cmt27308001" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="10 hours after journal entry, 09:31 pm (flaviomatani&#39;s time)">Tuesday, May 9th, 2017 08:31 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://flaviomatani.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/176454/292348" title="flaviomatani: seventhseal chess" alt="flaviomatani: (seventhseal chess)"  height="69" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="flaviomatani" style="white-space: nowrap;" class="ljuser"><a href="http://flaviomatani.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://flaviomatani.dreamwidth.org/"><b>flaviomatani</b></a></span></span>
<div class="comment-content">Ah, so you're  Not A Goth. That brings me memories of usenet: uk.people.gothic and the WIG question back in the late '90s, which brought about many a flame war and endless argument.... :)</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308001#cmt27308001">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27308001", 106671, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27308001' >Reply</a></li>
<li class="link thread"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308001#cmt27308001">Thread</a></li>
<li class="link cmt_hide cmt_show_hide_default" style="display:none;" id="cmt27308001_hide"><a href='#cmt27308001' onClick="Expander.hideComments(this, '27308001'); return false;">Hide 1 comment</a></li>
<li class="link cmt_unhide" style="display: none;" id="cmt27308001_unhide"><a href='http://miss-s-b.dreamwidth.org/1838305.html?thread=27308001#cmt27308001' onClick="Expander.unhideComments(this, '27308001'); return false;">Show 1 comment</a></li>
</ul><div  id="ljqrt27308001" data-quickreply-container="27308001" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div><div class='comment-thread comment-depth-even comment-depth-2'>
<div id='cmt27308257' class='dwexpcomment' style='margin-left: 25px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-miss_s_b entry-author full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27308257">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308257#cmt27308257" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="10 hours after journal entry, 09:40 pm (miss_s_b&#39;s time)">Tuesday, May 9th, 2017 08:40 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11325313/52508" title="miss_s_b: (Default)" alt="miss_s_b: (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="miss_s_b" style="white-space: nowrap;" class="ljuser"><a href="http://miss-s-b.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://miss-s-b.dreamwidth.org/"><b>miss_s_b</b></a></span></span>
<div class="comment-content">Yeah I've been Not A Goth for at least 20 years</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308257#cmt27308257">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27308257", 106672, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?replyto=27308257' >Reply</a></li>
<li class="link threadroot"><a href="http://www.dreamwidth.org/go?redir_type=threadroot&amp;journal=miss_s_b&amp;talkid=27308257">Thread from start</a></li>
<li class="link commentparent"><a href="http://miss-s-b.dreamwidth.org/1838305.html?thread=27308001#cmt27308001">Parent</a></li>
</ul><div  id="ljqrt27308257" data-quickreply-container="27308257" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
</div>
<div class='bottomcomment'><ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1838305&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1838305" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1838305" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1838305&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1838305.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">7 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("bottomcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1838305.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrtbottomcomment" data-quickreply-container="bottomcomment" style="display: none;"></div></div><div class='comment-pages bottompages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1838305.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1838305.html?view=top-only#comments">Top-Level Comments Only</a></span></div></div></div>
                    </div></div><!-- end primary and primary>inner -->
    
                    <div id="secondary"><div class="inner">
    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-one">
<div class="inner"><div class="module-customtext module"><h2 class="module-header">About This Blog</h2>
<div class="module-content">
<center>Hello! I'm Jennie <small><small>(known to many as <b>SB</b>, due to my handle, or <b>The Yorksher Gob</b> because of my old blog's name)</small>. This blog is my public face; <a href="http://miss-s-b.dreamwidth.org/1337522.html">click here</a> for a list of all the other places you can find me on t'interwebs.<br /><br /><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZCDS7RS44L7M8"><input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online."><br /><img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1"></img></input></input></input></form><br />            <a class="twitter-timeline" href="https://twitter.com/miss_s_b" data-widget-id="286921297898913792">Tweets by @miss_s_b</a><br />            <br />          <br /><br /><a href="http://labs.ebuzzing.co.uk/top-blogs"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs" /></a> <a href="http://labs.ebuzzing.co.uk/top-blogs/Politics"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;cat=Politics&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs - Politics" /></a><br /><br />	<br />	<div><br />	  <br />          <div><br />            <a href="https://www.goodreads.com/"><img alt="Goodreads: Book reviews, recommendations, and discussion" src="https://www.goodreads.com/images/layout/goodreads_logo_140.png" /></a><br />          </div><br />        </div><br /><br /><br /><center>==================<br /><big><u><b>Charities I support:</b></u></big></center><br /><a href="http://www.thesurvivorstrust.org">The Survivors' Trust</a> - donate <a href="https://www.charitychoice.co.uk/donation.asp?ref=155674">here</a><br /><a href="http://www.dogstrust.org.uk/">DogsTrust</a> - donate <a href="http://www.dogstrust.org.uk/giving/default.aspx">here</a><br /><a href="http://www.citizensadvice.org.uk/">CAB</a> - donate <a href="http://www.citizensadvice.org.uk/index/support-us/online_donation.htm">here</a><br /><br /><center>==================</center><br /><br /><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/"><img alt="Creative Commons License" style="border-width:0" src="http://creativecommons.org/images/public/somerights20.png" /></a><br /><span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text" property="dc:title" rel="dc:type">Miss SB</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://miss-s-b.dreamwidth.org" property="cc:attributionName" rel="cc:attributionURL">Jennie Rigg</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/">Creative Commons Attribution-Non-Commercial-No Derivative Works 2.0 UK: England &amp; Wales License</a>.<br />Based on a work at <a xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://miss-s-b.dreamwidth.org" rel="dc:source">miss-s-b.dreamwidth.org</a>.<br /><br /></center></small><b>Please note</b><small> that any and all opinions expressed in this blog are <strike>subject to random change at whim</strike> my own, and not necessarily representative of my party, or any of the constituent parts thereof (except myself, obviously).<br /><br />Printed by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a>, Maryland USA. Promoted by Jennie Rigg, of Brighouse, West Yorkshire.</small></center></div>
</div>
<div class="module-tags_cloud module"><h2 class="module-header"><a href="http://miss-s-b.dreamwidth.org/tag/">Most Popular Tags</a></h2>
<div class="module-content">
<div class="module-list" >
<ul>
<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%23ldconf" title="32 uses">#ldconf</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%28from+twitter%29" title="40 uses">(from twitter)</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%2Aheaddesk%2A" title="41 uses">*headdesk*</a> 
<span class ="invisible">41 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/animals" title="27 uses">animals</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/awards" title="24 uses">awards</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/blogging" title="59 uses">blogging</a> 
<span class ="invisible">59 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/bloodytories" title="35 uses">bloodytories</a> 
<span class ="invisible">35 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/books" title="38 uses">books</a> 
<span class ="invisible">38 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/calderdale" title="17 uses">calderdale</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/comics" title="49 uses">comics</a> 
<span class ="invisible">49 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctor+who" title="16 uses">doctor who</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.2em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctorwho" title="147 uses">doctorwho</a> 
<span class ="invisible">147 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.3em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/dreamwidth" title="216 uses">dreamwidth</a> 
<span class ="invisible">216 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/druffen" title="21 uses">druffen</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/elections" title="86 uses">elections</a> 
<span class ="invisible">86 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/f-list+is+made+of+awesome" title="32 uses">f-list is made of awesome</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/february" title="15 uses">february</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/feminism" title="103 uses">feminism</a> 
<span class ="invisible">103 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/film" title="58 uses">film</a> 
<span class ="invisible">58 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/happy+happy+joy+joy" title="17 uses">happy happy joy joy</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/hilarity" title="73 uses">hilarity</a> 
<span class ="invisible">73 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/i+can%27t+be+arsed+tagging+this+entry" title="31 uses">i can&#39;t be arsed tagging this entry</a> 
<span class ="invisible">31 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/idiots" title="19 uses">idiots</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2012" title="45 uses">internal party elections 2012</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2014" title="54 uses">internal party elections 2014</a> 
<span class ="invisible">54 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/labour" title="16 uses">labour</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/ldconf" title="19 uses">ldconf</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.5em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/libdemmery" title="301 uses">libdemmery</a> 
<span class ="invisible">301 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/mat+being+lovely" title="48 uses">mat being lovely</a> 
<span class ="invisible">48 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/meme" title="57 uses">meme</a> 
<span class ="invisible">57 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/music" title="34 uses">music</a> 
<span class ="invisible">34 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/our+glorious+leader" title="27 uses">our glorious leader</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/panic%21panic%21panic%21" title="18 uses">panic!panic!panic!</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/phone" title="21 uses">phone</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/podcasts" title="26 uses">podcasts</a> 
<span class ="invisible">26 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/politics" title="111 uses">politics</a> 
<span class ="invisible">111 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/polls" title="62 uses">polls</a> 
<span class ="invisible">62 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/poorly+sick" title="18 uses">poorly sick</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/r.i.p." title="24 uses">r.i.p.</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rage" title="33 uses">rage</a> 
<span class ="invisible">33 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rants" title="43 uses">rants</a> 
<span class ="invisible">43 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/science" title="18 uses">science</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/self" title="115 uses">self</a> 
<span class ="invisible">115 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/sexual+perversions" title="25 uses">sexual perversions</a> 
<span class ="invisible">25 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/shrublette" title="40 uses">shrublette</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/statporn" title="15 uses">statporn</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 2.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+blood+is+the+life" title="510 uses">the blood is the life</a> 
<span class ="invisible">510 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+press" title="32 uses">the press</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/wangst" title="45 uses">wangst</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/work" title="29 uses">work</a> 
<span class ="invisible">29 uses</span></li>

</ul>
</div>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!--  end secondary and secondary>inner -->
    
                    <div id="invisible-separator" style="float: left; width: 1px;"></div> <!-- this is a hack for IE7 + two-columns-right -->
                    <div id="tertiary"><div class="inner">
                        <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-two">
<div class="inner"><div class="module-typelist module"><h2 class="module-header">Useful links for readers:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1067079.html" title="">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" title="">Point out my Mistakes</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1337522.html" title="">Find Me Elsewhere</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/979395.html" title="">Endorsements</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/990762.html" title="">Buy Me Pressies!</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1093312.html" title="">Contact Details (Public)</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/934857.html" title="">Contact Details (friends only)</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">Interesting Posts by Me:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1347511.html" title="">Managing Twitter: a How-to Guide</a></li>
<li class="module-list-item"><a href="http://real-ale.dreamwidth.org/1252.html" title="">SB&#39;s Guide to Pub Etiquette</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">If Reading&#39;s not Enough:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://poddelusion.co.uk/blog/tag/jennie-rigg/" title="">Episodes of The Pod Delusion with me in</a></li>
<li class="module-list-item"><a href="http://jenniereadsstuff.tumblr.com/" title="">Jennie Reads Stuff audio blog</a></li>
<li class="module-list-item"><a href="http://mygoditsthebaggageman.dreamwidth.org/" title="">My God! It&#39;s the Baggage Man! Podcast</a></li>
</ul>
</div>
</div>
<div class="module-calendar module"><h2 class="module-header"><a href="/2017/05/">May</a> <a href="/2017/">2017</a></h2>
<div class="module-content">
<table summary="Monthly calendar with links to each day's entries">
<tr>
<th>M</th>
<th>T</th>
<th>W</th>
<th>T</th>
<th>F</th>
<th>S</th>
<th>S</th>
</tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/01/" title="2 entries">1</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/02/" title="1 entry">2</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/03/" title="1 entry">3</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/04/" title="1 entry">4</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/05/" title="2 entries">5</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/06/" title="1 entry">6</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/07/" title="2 entries">7</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/08/" title="2 entries">8</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/05/09/" title="1 entry">9</a></td><td class="empty-day">10</td><td class="empty-day">11</td><td class="empty-day">12</td><td class="empty-day">13</td><td class="empty-day">14</td></tr>
<tr>
<td class="empty-day">15</td><td class="empty-day">16</td><td class="empty-day">17</td><td class="empty-day">18</td><td class="empty-day">19</td><td class="empty-day">20</td><td class="empty-day">21</td></tr>
<tr>
<td class="empty-day">22</td><td class="empty-day">23</td><td class="empty-day">24</td><td class="empty-day">25</td><td class="empty-day">26</td><td class="empty-day">27</td><td class="empty-day">28</td></tr>
<tr>
<td class="empty-day">29</td><td class="empty-day">30</td><td class="empty-day">31</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr>
</table>
</div>
</div>
<div class="module-active module"><h2 class="module-header">Active Entries</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><span class="active-entry-label active-entry-1">1:</span> <a href="http://miss-s-b.dreamwidth.org/1838305.html">The Blood is the Life for 09-05-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-2">2:</span> <a href="http://miss-s-b.dreamwidth.org/1837806.html">I woke up with an earworm and it might be Gleeworthy... But it's the Osmonds</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-3">3:</span> <a href="http://miss-s-b.dreamwidth.org/1837956.html">The Blood is the Life for 8th April 2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-4">4:</span> <a href="http://miss-s-b.dreamwidth.org/1516127.html">Birthday Boys: the icons of horror who shaped my childhood</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-5">5:</span> <a href="http://miss-s-b.dreamwidth.org/1837494.html">The Blood is the Life for 07-05-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-6">6:</span> <a href="http://miss-s-b.dreamwidth.org/1836468.html">Waking up to a tory landslide is not a fun way to wake up.</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-7">7:</span> <a href="http://miss-s-b.dreamwidth.org/1835644.html">The Blood is the Life for 03-05-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-8">8:</span> <a href="http://miss-s-b.dreamwidth.org/1835504.html">The Blood is the Life for 02-05-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-9">9:</span> <a href="http://miss-s-b.dreamwidth.org/1835031.html">Beltane Viewing: The Wicker Man (1973)</a></li>
</ul>
</div>
</div>
<div class="module-cuttagcontrols module"><h2 class="module-header">Expand Cut Tags</h2>
<div class="module-content">
<span class="cutTagControls"><span style="font-size: smaller;">No cut tags</span></span></div>
</div>
<div class="module-credit module"><h2 class="module-header">Style Credit</h2>
<div class="module-content">
<ul class="module-list"><li class="module-list-item"><span class="category-title">Style:</span> <span class="theme-name">The theme layer for Jennie 2</span> for <span class="style-name"><a href="http://www.dreamwidth.org/customize/?layoutid=69850">Basic Boxes</a></span> by <span class="style-author"><span lj:user="branchandroot" style="white-space: nowrap;" class="ljuser"><a href="http://branchandroot.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://branchandroot.dreamwidth.org/"><b>branchandroot</b></a></span></span></li>
</ul></div>
</div>
<div class="module-time module"><div class="module-content">
<span id="load-time">Page generated Wednesday, May 10th, 2017 12:32 am</span></div>
</div>
<div class="module-powered module"><div class="module-content">
<span id="site-branding">Powered by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a></span></div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!-- end tertiary and tertiary>inner -->
                    <div id="content-footer"></div>
                </div><!-- end content>inner -->
            </div> <!-- end content -->
        </div> <!-- end canvas>inner --> 
    
    <div id="footer">
        <div class="inner">
            
                <div class="page-top"><a href="#">Top of page</a></div>
        </div>
    </div>
    
    </div> 
    <div id='statistics' style='text-align: left; font-size:0; line-height:0; height:0; overflow:hidden;'><script type="text/javascript">
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div></body></html>