<!DOCTYPE html>
<html lang="en">
<head profile="http://www.w3.org/2006/03/hcard http://purl.org/uF/hAtom/0.1/ http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="meta" type="application/rdf+xml" title="FOAF" href="http://miss-s-b.dreamwidth.org/data/foaf" />
<link rel="help" href="http://www.dreamwidth.org/support/faq" />
<link rel="apple-touch-icon" href="//www.dreamwidth.org/apple-touch-icon.png" />
<meta property="og:image:width" content="363"/>
<meta property="og:image:height" content="363"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="prev" href="http://www.dreamwidth.org/go?dir=prev&itemid=1854588&journal=miss_s_b" />
<link rel="next" href="http://www.dreamwidth.org/go?dir=next&itemid=1854588&journal=miss_s_b" />
<link rel="canonical" href="http://miss-s-b.dreamwidth.org/1854588.html" />
<script>
// don't crawl this.  read http://www.livejournal.com/developer/exporting
var LJ_cmtinfo = {"remote": "",
"27386236": {"parent": "",
"screened": 0,
"u": "nickbarlow",
"deleted": 0,
"full": 1,
"rc": []},
"canSpam": 1,
"27386492": {"parent": "",
"screened": 0,
"u": "vampwillow",
"deleted": 0,
"full": 1,
"rc": []},
"27385980": {"screened": 0,
"parent": "",
"full": 1,
"rc": [],
"u": "rmc28",
"deleted": 0},
"journal": "miss_s_b",
"canAdmin": "",
"form_auth": "c0:1498230000:2144:86400:y1AaQpzdTC-0-GCh4bpqtyQdxR9i:407a49c2acaed0ee80d1b5ed6f1759d3"}
</script>
            <script type="text/javascript">
                var Site;
                if (!Site)
                    Site = {};

                var site_p = {"esn_async": 1,
"siteroot": "http://www.dreamwidth.org",
"iconprefix": "http://v.dreamwidth.org",
"has_remote": 0,
"ctx_popup_userhead": 1,
"ctx_popup_icons": 1,
"inbox_update_poll": 1,
"imgprefix": "http://www.dreamwidth.org/img",
"ctx_popup": 1,
"media_embed_enabled": 1,
"user_domain": "dreamwidth.org",
"currentJournal": "miss_s_b",
"statprefix": "http://www.dreamwidth.org/stc",
"currentJournalBase": "http://miss-s-b.dreamwidth.org"};
                var site_k = ["esn_async", "siteroot", "iconprefix", "has_remote", "ctx_popup_userhead", "ctx_popup_icons", "inbox_update_poll", "imgprefix", "ctx_popup", "media_embed_enabled", "user_domain", "currentJournal", "statprefix", "currentJournalBase"];
                for (var i = 0; site_k.length > i; i++) {
                    Site[site_k[i]] = site_p[site_k[i]];
                }
           </script>
        <link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??lj_base.css,esn.css,jquery/jquery.ui.core.css,jquery/jquery.ui.tooltip.css,jquery.contextualhover.css?v=1493607634" />
<link rel="stylesheet" type="text/css" href="http://www.dreamwidth.org/stc/??jquery/jquery.ui.theme.smoothness.css,jquery/jquery.ui.button.css,jquery/jquery.ui.dialog.css,jquery.commentmanage.css,controlstrip.css,controlstrip-dark.css?v=1405326997" />
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery/jquery-1.8.3.js,dw/dw-core.js,jquery/jquery.ui.core.js,jquery/jquery.ui.widget.js,jquery/jquery.ui.tooltip.js,jquery.ajaxtip.js,jquery/jquery.ui.position.js,jquery.hoverIntent.js,jquery.contextualhover.js?v=1493607634"></script>
<script type="text/javascript" src="//www.dreamwidth.org/js/??jquery.quickreply.js,jquery.threadexpander.js,jquery/jquery.ui.button.js,jquery/jquery.ui.dialog.js,jquery.commentmanage.js,jquery.esn.js,md5.js,login-jquery.js,jquery.poll.js,journals/jquery.tag-nav.js,jquery.mediaplaceholder.js?v=1460259022"></script>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8565985-1']);
  _gaq.push(['_trackPageview']);</script>

<script type='text/javascript'>
jQuery(function(jQ){
    if (jQ("#lj_controlstrip").length == 0) {
        jQ.getJSON("/miss_s_b/__rpc_controlstrip?user=miss_s_b&host=miss-s-b.dreamwidth.org&uri=/1854588.html&args=&view=entry", {},
            function(data) {
                jQ("<div></div>").html(data.control_strip).prependTo("body");
            }
        );
    }
})
</script><link rel="stylesheet" href="http://miss-s-b.dreamwidth.org/res/1300842/stylesheet?1495832507" type="text/css" />
<style type="text/css">
/* Cleaned CSS: */
 #header { width: 925px; margin: 0 auto; }  
    #title { float: left; position: relative; top: 180px; }
    #subtitle {float: right; position: relative; top: 185px; }

.module-content ul {
list-style: none;
}

.module-navlinks {
left: 4%;
margin-left: 1.8%;
margin-right: 2.4%;
position: absolute;
right: 4%;
text-align: right;
top: 3px;
}

.module-navlinks ul {
display: inline;
width: 100%;
}

.module-navlinks li {
display: inline;
}

#header {
padding: 1.5em;
}

#pagetitle {display:none!important;}

</style>
<title>miss_s_b | An Update on the Leadership Race: One up, One down, One still floating</title>
</head><body class="page-entry three-columns column-right any-column multiple-columns three-columns-right  logged-out  not-subscribed no-access  has-navstrip">
<table summary='' id='lj_controlstrip' cellpadding='0' cellspacing='0'><tr valign='top'>                <td id='lj_controlstrip_userpic'>&nbsp;</td>
                <td id='lj_controlstrip_login' style='background-image: none;' nowrap='nowrap'><form id="login" class="lj_login_form" action="http://www.dreamwidth.org/login?ret=1" method="post"><div>
                <input type="hidden" name="mode" value="login" />
                <input type='hidden' name='chal' id='login_chal' class='lj_login_chal' value='c0:1498230000:2144:300:YGQJVaMoltyjwG7herZ7:f75261e3af9d34e82b702fabc2c32fe7' />
                <input type='hidden' name='response' id='login_response' class='lj_login_response' value='' />
                <table summary='' cellspacing="0" cellpadding="0" style="margin-right: 1em;"><tr><td>
                <label for="xc_user">Account name:</label> <input type="text" name="user" size="7" maxlength="27" tabindex="1" id="xc_user" value="" />
                </td><td>
                <label style="margin-left: 3px;" for="xc_password">Password:</label> <input type="password" name="password" size="7" tabindex="2" id="xc_password" class='lj_login_password' />
<input type='submit' value="Log in" tabindex='4' /></td></tr><tr><td valign='top'><a href='http://www.dreamwidth.org/openid/' tabindex='5'>(OpenID?)</a> <a href='http://www.dreamwidth.org/lostinfo' tabindex='6'>(Forgot it?)</a></td><td style='font: 10px Arial, Helvetica, sans-serif;' valign='top' colspan='2' align='right'><input type='checkbox' id='xc_remember' name='remember_me' style='height: 10px; width: 10px;' tabindex='3' /><label for='xc_remember'>Remember Me</label></td></tr></table></div></form></td><td id='lj_controlstrip_actionlinks' nowrap='nowrap'><span id='lj_controlstrip_statustext'>You're viewing <span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span>'s journal</span><br /><a href='http://www.dreamwidth.org/create'>Create a Dreamwidth Account</a>&nbsp;&nbsp; <a href='http://www.dreamwidth.org/'>Learn More</a></td><td id='lj_controlstrip_search'><div class='appwidget appwidget-search' id='LJWidget_73'>
<form action='http://www.dreamwidth.org/multisearch' method='post'>
<input type="text" class="text" id="search" title="Search" name="q" size="20" /> <select name="type" class="select">
<option value="int" selected='selected'>Interest</option>
<option value="region">Region</option>
<option value="nav_and_user">Site and Account</option>
<option value="faq">FAQ</option>
<option value="email">Email</option>
<option value="im">IM Info</option>
</select> <input type='submit' value="Go" /></form></div><!-- end .appwidget-search -->
Reload page in style:&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1854588.html?style=site'>site</a>&nbsp;&nbsp; <a href='http://miss-s-b.dreamwidth.org/1854588.html?style=light'>light</a></td></tr></table>
    <div id="canvas">
        <div class="inner">
            <div id="header">
                <div class="inner">
                    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-header">
<div class="inner"><div class="module-navlinks module"><div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/" class="recent">Recent Posts</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/profile" class="custom1">About Me</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/tag" class="tags">Tags</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/calendar" class="archive">Archive</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/727922.html" class="custom2">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" class="custom3">Pedants' Corner</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/read" class="custom4">What I'm Reading</a></li>
</ul>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div><div id="journaltitles-container"><h1 id="title"><span><a href='http://miss-s-b.dreamwidth.org'>Klaatu… Verata… Necktie?</a></span></h1><h2 id="subtitle"><span>(AKA Miss S B and The Yorksher Gob)</span></h2><h2 id="pagetitle"><span>An Update on the Leadership Race: One up, One down, One still floating</span></h2>
</div>
                </div><!-- end header>inner -->
            </div><!-- end header -->
            <div id="content">
                <div class="inner">
    
                    <div id="primary"><div class="inner">
                        <div class="entry-wrapper entry-wrapper-odd security-public restrictions-none journal-type-P poster-miss_s_b journal-miss_s_b has-userpic  has-subject" id="entry-wrapper-1854588">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="entry" id="entry-1854588">
<div class="inner">
<div class="header">
<div class="inner">
<h3 class="entry-title"><a title="An Update on the Leadership Race: One up, One down, One still floating" href="http://miss-s-b.dreamwidth.org/1854588.html">An Update on the Leadership Race: One up, One down, One still floating</a></h3><span class="datetime"><span class="date">Friday, <a href="/2017/06/">June</a> <a href="/2017/06/23/">23rd</a>, <a href="/2017/">2017</a></span> <span class="time">07:40 am</span></span></div>
</div>
<div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://miss-s-b.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/27286/52508" title="miss_s_b: Politics: Democracy" alt="miss_s_b: (Politics: Democracy)"  height="100" width="100" /></a></div>
<span class="poster entry-poster "><span lj:user='miss_s_b' style='white-space: nowrap;' class='ljuser'><a href='http://miss-s-b.dreamwidth.org/profile'><img src='http://www.dreamwidth.org/img/silk/identity/user.png' alt='[personal profile] ' width='17' height='17' style='vertical-align: text-bottom; border: 0; padding-right: 1px;' /></a><a href='http://miss-s-b.dreamwidth.org/'><b>miss_s_b</b></a></span></span><div class="metadata top-metadata">
<ul>
<li id="metadata-mood"><span class="metadata-label metadata-label-mood">    I'm feeling</span>  <img src="https://www.dreamwidth.org/img/mood/littlepinkbats/sad.gif" title="" alt=""  height="50" width="50" /> <span class="metadata-item metadata-item-mood">morose</span></li>
</ul>
</div>
<div class="entry-content"><b>Definitely not standing:</b> Jo Swinson, Jamie Stone, Layla Moran, Tom Brake, Tim Farron, Alistair Carmichael,  Norman Lamb<br /><b>Probably not standing:</b> Stephen Lloyd, Wera Hobhouse, Christine Jardine<br /><b>Probably standing:</b> Ed Davey<br /><b>Definitely standing:</b> Vince Cable<br /><br />You'll note that Norman Lamb has moved from probably standing to definitely not standing. He announced this with <a href="https://www.theguardian.com/politics/2017/jun/22/norman-lamb-rules-himself-out-of-lib-dem-leadership-race"> rather petulant article in the Grauniad</a>, in which <small>(among other things)</small> he proclaimed the Lib Dems' second referendum policy as toxic. Now I agree, it <em>is</em> toxic. "First we'll negotiate brexit, then we'll set up a referendum, then we'll campaign against the deal we ourselves negotiated!" is an utterly <em>ridiculous</em> policy. The problem is, it was only <em>in</em> the sodding manifesto due to the insistence of people on the rump brexity wing of the party, of which Norman Lamb is definitely one. This was as far as the rest of the party, who just wanted "we will stop brexit" to be the manifesto position, could be dragged. Policy making by committee often comes up with soggy centrist compromises, and often that's a good thing and satisfies most people, but sometimes it's patently rubbish. This time was the latter. What I don't get is Captain Brexit blaming the rest of the party for it. Well, I do. He'd like us to embrace brexit. And that is not going to happen.<br /><br />Anyway, the rest of the article sticks the boot in to members in various other ways, and alludes to, but doesn't actually acknowledge, the problems autistic people have with the idea of Norman as a leader, and frankly, just makes me glad he's not standing. At least he has the self-knowledge to know he's not right to lead the party as it currently is, even if he declares it in a rather Skinnerian way.<br /><br /><img src="http://miss-s-b.dreamwidth.org/file/13067.gif" alt="Principal Skinner asks a pertinent question" title="Skinner" /><br /><br />So the only likely runner at this point undeclared is Ed Davey. And there will be siren <strike>idiots</strike> voices whispering in his ear, saying:<blockquote>Don't stand, Ed. Leadership elections are expensive, Ed. They are divisive and set party members up against each other, ed. It'd be easier all round just to crown Vince, Ed. You don't want the hassle, Ed. The party doesn't want the hassle, Ed. Lets just have a coronation, Ed.</blockquote>To which I say, pish, tosh, bunkum, bollocks, and bullshit.<br /><br />Yes, leadership elections <em>are</em> divisive, and <em>do</em> set members up against each other, and sometimes even cause resentments. Do you know what's even more divisive, and causes even more resentments? Not letting Lib Dems have democracy. Not letting us scrutinise each candidate and come to a decision on merit. Not having hustings at which we can put questions to candidates and examine their views and records and promises. Imposing a leader on us without us having a say. I can guarantee you that while a leadership election might be divisive, it's nowhere <em>near</em> as divisive as a coronation.<br /><br />Now, Ed Davey told one of the BBC politics correspondents <small>(I think Norman Smith)</small> the other day that he would declare whether or not he was standing "on Thursday or Friday". He didn't declare yesterday. I'm hoping he declares he's standing today.<br /><br />And if you'd told me last month I'd be crossing my fingers for Ed Davey to run in a leadership election, I'd have thought you insane in the membrane, crazy insane, got no brain. Just goes to show what a funny old world it is...</div></div>
</div>
</div>
<div class="footer">
<div class="inner">
<div class="tag"><span class="tag-text" data-journal="miss_s_b" data-ditemid="1854588" >    This post has been tagged:</span><ul>
<li><a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/our+glorious+leader">our glorious leader</a></li>
</ul></div><ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1854588&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1854588" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1854588" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1854588&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><hr class="above-entry-interaction-links" /><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1854588.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">3 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("topcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1854588.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrttopcomment" data-quickreply-container="topcomment" style="display: none;"></div><hr class="below-reply-container" /></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
<div id='comments'><div class='inner'><div class='comment-pages toppages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1854588.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1854588.html?view=top-only#comments">Top-Level Comments Only</a></span></div><div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27385980' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-rmc28  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27385980">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27385980#cmt27385980" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="1 hour after journal entry, 10:08 am (rmc28&#39;s time)">Friday, June 23rd, 2017 09:08 am (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://rmc28.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/11442670/162470" title="rmc28: (Default) (Rachel smiling against background of trees, with newly-cut short hair)" alt="rmc28: Rachel smiling against background of trees, with newly-cut short hair (Default)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="rmc28" style="white-space: nowrap;" class="ljuser"><a href="http://rmc28.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://rmc28.dreamwidth.org/"><b>rmc28</b></a></span></span>
<div class="comment-content">Something I've observed about contested leadership elections (as well as contested hustings locally):<br /><br />When people have to make the argument why THEY should be the leader/candidate and attempt to inspire me to vote for THEM, this has the handy side-effect of reminding me why I'm a liberal in the first place and inspiring me to be active more generally.<br /><br />Leadership elections <i>can</i> be divisive and expensive etc, but I think they can be very positive things for the party too.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27385980#cmt27385980">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27385980", 106976, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1854588.html?replyto=27385980' >Reply</a></li>
</ul><div  id="ljqrt27385980" data-quickreply-container="27385980" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
<div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27386236' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-even visible    poster-nickbarlow  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27386236">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27386236#cmt27386236" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="5 hours after journal entry">Friday, June 23rd, 2017 12:44 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://nickbarlow.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/8293224/2319963" title="nickbarlow: (Default)" alt="nickbarlow: (Default)"  height="73" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="nickbarlow" style="white-space: nowrap;" class="ljuser"><a href="http://nickbarlow.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://nickbarlow.dreamwidth.org/"><b>nickbarlow</b></a></span></span>
<div class="comment-content">Somewhat intrigued by Layla Moran's LDV piece where she says she'll nominate anyone to ensure a contest happens. I wonder if there's some attempted strong-arming of the MPs similar to the voices in Ed's ear? (With added 'Vince is just a caretaker for a couple of years, anyway.'<br /><br />And I want a contest, even if it's because I won't have a ballot paper to spoil otherwise.</div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27386236#cmt27386236">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27386236", 106977, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1854588.html?replyto=27386236' >Reply</a></li>
</ul><div  id="ljqrt27386236" data-quickreply-container="27386236" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
<div class='comment-thread comment-depth-odd comment-depth-1'>
<div id='cmt27386492' class='dwexpcomment' style='margin-left: 0px; margin-top: 5px;'>
<div class="comment-wrapper comment-wrapper-odd visible    poster-vampwillow  full has-userpic  no-subject">
<div class="separator separator-before"><div class="inner"></div></div>
<div class="comment" id="comment-cmt27386492">
<div class="inner">
<div class="header">
<div class="inner">
<h4 class="comment-title"><a title="no subject" href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27386492#cmt27386492" class=" invisible" >no subject</a></h4><span class="datetime"><span class="comment-date-text">Date: </span> <span title="7 hours after journal entry, 04:09 pm (vampwillow&#39;s time)">Friday, June 23rd, 2017 03:09 pm (UTC)</span></span></div>
</div>
<div class="contents">
<div class="inner">
<div class="userpic"><a href="http://vampwillow.dreamwidth.org/icons"><img src="http://v.dreamwidth.org/187109/39293" title="vampwillow: rabbit (Rabbit grinning)" alt="vampwillow: Rabbit grinning (rabbit)"  height="100" width="100" /></a></div>
<span class="poster comment-poster"><span class="comment-from-text">From:</span> <span lj:user="vampwillow" style="white-space: nowrap;" class="ljuser"><a href="http://vampwillow.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://vampwillow.dreamwidth.org/"><b>vampwillow</b></a></span></span>
<div class="comment-content">Pretty sure I couldn't vote for Vince _OR_ Ed. Guess I'm rather stuck ... :-( </div></div>
</div>
<div class="footer">
<div class="inner">
<ul class="comment-interaction-links text-links"><li class="link commentpermalink"><a href="http://miss-s-b.dreamwidth.org/1854588.html?thread=27386492#cmt27386492">Link</a></li>
<li class="link reply first-item"><a onclick='return function(that) {return quickreply("27386492", 106978, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1854588.html?replyto=27386492' >Reply</a></li>
</ul><div  id="ljqrt27386492" data-quickreply-container="27386492" style="display: none;"></div></div>
</div>
</div>
</div>
<div class="separator separator-after"><div class="inner"></div></div>
</div>
</div></div>
<div class='bottomcomment'><ul class="entry-management-links icon-links"><li class="link link_prev first-item"> <a href="http://www.dreamwidth.org/go?dir=prev&itemid=1854588&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Previous Post" title="Previous Post" src="//www.dreamwidth.org/img/silk/entry/previous.png"  /></a></li>
<li class="link mem_add"><a href="http://www.dreamwidth.org/tools/memadd?journal=miss_s_b&amp;itemid=1854588" ><img border='0' width="16" height="16" alt="Add Memory" title="Add Memory" src="//www.dreamwidth.org/img/silk/entry/memories_add.png"  /></a></li>
<li class="link tell_friend"><a href="http://www.dreamwidth.org/tools/tellafriend?journal=miss_s_b&amp;itemid=1854588" ><img border='0' width="16" height="16" alt="Share This Post" title="Share This Post" src="//www.dreamwidth.org/img/silk/entry/tellafriend.png"  /></a></li>
<li class="link link_next"> <a href="http://www.dreamwidth.org/go?dir=next&itemid=1854588&journal=miss_s_b" ><img border='0' width="16" height="16" alt="Next Post" title="Next Post" src="//www.dreamwidth.org/img/silk/entry/next.png"  /></a></li>
</ul><ul class="entry-interaction-links text-links"><li class="entry-readlink first-item"><a href="http://miss-s-b.dreamwidth.org/1854588.html#comments" data-sing="1 insane rant" data-dual="2 insane rants" data-plur="3 insane rants">3 insane rants</a></li>
<li class="entry-replylink"><a onclick='return function(that) {return quickreply("bottomcomment", 0, "",that)}(this)' href='http://miss-s-b.dreamwidth.org/1854588.html?mode=reply' >Rant</a></li>
</ul><div  id="ljqrtbottomcomment" data-quickreply-container="bottomcomment" style="display: none;"></div></div><div class='comment-pages bottompages'><span class="view-flat"><a href="http://miss-s-b.dreamwidth.org/1854588.html?view=flat#comments">Flat</a></span> | <span class="view-top-only"><a href="http://miss-s-b.dreamwidth.org/1854588.html?view=top-only#comments">Top-Level Comments Only</a></span></div></div></div>
                    </div></div><!-- end primary and primary>inner -->
    
                    <div id="secondary"><div class="inner">
    <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-one">
<div class="inner"><div class="module-customtext module"><h2 class="module-header">About This Blog</h2>
<div class="module-content">
<center>Hello! I'm Jennie <small><small>(known to many as <b>SB</b>, due to my handle, or <b>The Yorksher Gob</b> because of my old blog's name)</small>. This blog is my public face; <a href="http://miss-s-b.dreamwidth.org/1337522.html">click here</a> for a list of all the other places you can find me on t'interwebs.<br /><br /><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="ZCDS7RS44L7M8"><input type="image" src="https://www.paypal.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online."><br /><img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1"></img></input></input></input></form><br />            <a class="twitter-timeline" href="https://twitter.com/miss_s_b" data-widget-id="286921297898913792">Tweets by @miss_s_b</a><br />            <br />          <br /><br /><a href="http://labs.ebuzzing.co.uk/top-blogs"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs" /></a> <a href="http://labs.ebuzzing.co.uk/top-blogs/Politics"><img src="http://external.labs.ebuzzing.co.uk/blogs/top/getrank?url=http%3A%2F%2Fmiss-s-b.dreamwidth.org&amp;cat=Politics&amp;style=4" style="border: none;" alt="Ebuzzing - Top Blogs - Politics" /></a><br /><br />	<br />	<div><br />	  <br />          <div><br />            <a href="https://www.goodreads.com/"><img alt="Goodreads: Book reviews, recommendations, and discussion" src="https://www.goodreads.com/images/layout/goodreads_logo_140.png" /></a><br />          </div><br />        </div><br /><br /><br /><center>==================<br /><big><u><b>Charities I support:</b></u></big></center><br /><a href="http://www.thesurvivorstrust.org">The Survivors' Trust</a> - donate <a href="https://www.charitychoice.co.uk/donation.asp?ref=155674">here</a><br /><a href="http://www.dogstrust.org.uk/">DogsTrust</a> - donate <a href="http://www.dogstrust.org.uk/giving/default.aspx">here</a><br /><a href="http://www.citizensadvice.org.uk/">CAB</a> - donate <a href="http://www.citizensadvice.org.uk/index/support-us/online_donation.htm">here</a><br /><br /><center>==================</center><br /><br /><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/"><img alt="Creative Commons License" style="border-width:0" src="http://creativecommons.org/images/public/somerights20.png" /></a><br /><span xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://purl.org/dc/dcmitype/Text" property="dc:title" rel="dc:type">Miss SB</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://miss-s-b.dreamwidth.org" property="cc:attributionName" rel="cc:attributionURL">Jennie Rigg</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/">Creative Commons Attribution-Non-Commercial-No Derivative Works 2.0 UK: England &amp; Wales License</a>.<br />Based on a work at <a xmlns:dc="http://purl.org/dc/elements/1.1/" href="http://miss-s-b.dreamwidth.org" rel="dc:source">miss-s-b.dreamwidth.org</a>.<br /><br /></center></small><b>Please note</b><small> that any and all opinions expressed in this blog are <strike>subject to random change at whim</strike> my own, and not necessarily representative of my party, or any of the constituent parts thereof (except myself, obviously).<br /><br />Printed by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a>, Maryland USA. Promoted by Jennie Rigg, of Brighouse, West Yorkshire.</small></center></div>
</div>
<div class="module-tags_cloud module"><h2 class="module-header"><a href="http://miss-s-b.dreamwidth.org/tag/">Most Popular Tags</a></h2>
<div class="module-content">
<div class="module-list" >
<ul>
<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%23ldconf" title="32 uses">#ldconf</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%28from+twitter%29" title="40 uses">(from twitter)</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/%2Aheaddesk%2A" title="41 uses">*headdesk*</a> 
<span class ="invisible">41 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/animals" title="27 uses">animals</a> 
<span class ="invisible">27 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/awards" title="24 uses">awards</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/blogging" title="59 uses">blogging</a> 
<span class ="invisible">59 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/bloodytories" title="35 uses">bloodytories</a> 
<span class ="invisible">35 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/books" title="38 uses">books</a> 
<span class ="invisible">38 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/calderdale" title="17 uses">calderdale</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/comics" title="49 uses">comics</a> 
<span class ="invisible">49 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctor+who" title="16 uses">doctor who</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.2em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/doctorwho" title="147 uses">doctorwho</a> 
<span class ="invisible">147 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.3em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/dreamwidth" title="216 uses">dreamwidth</a> 
<span class ="invisible">216 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/druffen" title="21 uses">druffen</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/elections" title="87 uses">elections</a> 
<span class ="invisible">87 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/f-list+is+made+of+awesome" title="32 uses">f-list is made of awesome</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/february" title="15 uses">february</a> 
<span class ="invisible">15 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/feminism" title="103 uses">feminism</a> 
<span class ="invisible">103 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/film" title="58 uses">film</a> 
<span class ="invisible">58 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/happy+happy+joy+joy" title="17 uses">happy happy joy joy</a> 
<span class ="invisible">17 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/hilarity" title="73 uses">hilarity</a> 
<span class ="invisible">73 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/i+can%27t+be+arsed+tagging+this+entry" title="31 uses">i can&#39;t be arsed tagging this entry</a> 
<span class ="invisible">31 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/idiots" title="19 uses">idiots</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2012" title="45 uses">internal party elections 2012</a> 
<span class ="invisible">45 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/internal+party+elections+2014" title="54 uses">internal party elections 2014</a> 
<span class ="invisible">54 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/labour" title="16 uses">labour</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/ldconf" title="19 uses">ldconf</a> 
<span class ="invisible">19 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.5em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/libdemmery" title="302 uses">libdemmery</a> 
<span class ="invisible">302 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/mat+being+lovely" title="48 uses">mat being lovely</a> 
<span class ="invisible">48 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/meme" title="57 uses">meme</a> 
<span class ="invisible">57 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/music" title="37 uses">music</a> 
<span class ="invisible">37 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/our+glorious+leader" title="30 uses">our glorious leader</a> 
<span class ="invisible">30 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/panic%21panic%21panic%21" title="18 uses">panic!panic!panic!</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/phone" title="21 uses">phone</a> 
<span class ="invisible">21 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/podcasts" title="26 uses">podcasts</a> 
<span class ="invisible">26 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/political+musings" title="16 uses">political musings</a> 
<span class ="invisible">16 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/politics" title="111 uses">politics</a> 
<span class ="invisible">111 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/polls" title="62 uses">polls</a> 
<span class ="invisible">62 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/poorly+sick" title="18 uses">poorly sick</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/r.i.p." title="24 uses">r.i.p.</a> 
<span class ="invisible">24 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rage" title="33 uses">rage</a> 
<span class ="invisible">33 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/rants" title="43 uses">rants</a> 
<span class ="invisible">43 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/science" title="18 uses">science</a> 
<span class ="invisible">18 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 1.1em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/self" title="116 uses">self</a> 
<span class ="invisible">116 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/sexual+perversions" title="25 uses">sexual perversions</a> 
<span class ="invisible">25 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/shrublette" title="40 uses">shrublette</a> 
<span class ="invisible">40 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: 2.0em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+blood+is+the+life" title="510 uses">the blood is the life</a> 
<span class ="invisible">510 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/the+press" title="32 uses">the press</a> 
<span class ="invisible">32 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/wangst" title="46 uses">wangst</a> 
<span class ="invisible">46 uses</span></li>

<li class="visibility-public module-list-item"  style="font-size: .9em;">
<a rel="tag" href="http://miss-s-b.dreamwidth.org/tag/work" title="29 uses">work</a> 
<span class ="invisible">29 uses</span></li>

</ul>
</div>
</div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!--  end secondary and secondary>inner -->
    
                    <div id="invisible-separator" style="float: left; width: 1px;"></div> <!-- this is a hack for IE7 + two-columns-right -->
                    <div id="tertiary"><div class="inner">
                        <div class="module-wrapper"><div class="separator separator-before"><div class="inner"></div></div>
<div class="module-section-two">
<div class="inner"><div class="module-typelist module"><h2 class="module-header">Useful links for readers:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1067079.html" title="">Ask Me Anything</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/726800.html" title="">Point out my Mistakes</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1337522.html" title="">Find Me Elsewhere</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/979395.html" title="">Endorsements</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/990762.html" title="">Buy Me Pressies!</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1093312.html" title="">Contact Details (Public)</a></li>
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/934857.html" title="">Contact Details (friends only)</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">Interesting Posts by Me:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://miss-s-b.dreamwidth.org/1347511.html" title="">Managing Twitter: a How-to Guide</a></li>
<li class="module-list-item"><a href="http://real-ale.dreamwidth.org/1252.html" title="">SB&#39;s Guide to Pub Etiquette</a></li>
</ul>
</div>
</div>
<div class="module-typelist module"><h2 class="module-header">If Reading&#39;s not Enough:</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><a href="http://poddelusion.co.uk/blog/tag/jennie-rigg/" title="">Episodes of The Pod Delusion with me in</a></li>
<li class="module-list-item"><a href="http://jenniereadsstuff.tumblr.com/" title="">Jennie Reads Stuff audio blog</a></li>
<li class="module-list-item"><a href="http://mygoditsthebaggageman.dreamwidth.org/" title="">My God! It&#39;s the Baggage Man! Podcast</a></li>
</ul>
</div>
</div>
<div class="module-calendar module"><h2 class="module-header"><a href="/2017/06/">June</a> <a href="/2017/">2017</a></h2>
<div class="module-content">
<table summary="Monthly calendar with links to each day's entries">
<tr>
<th>M</th>
<th>T</th>
<th>W</th>
<th>T</th>
<th>F</th>
<th>S</th>
<th>S</th>
</tr>
<tr>
<td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/01/" title="1 entry">1</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/02/" title="1 entry">2</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/03/" title="1 entry">3</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/04/" title="1 entry">4</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/05/" title="1 entry">5</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/06/" title="1 entry">6</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/07/" title="1 entry">7</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/08/" title="1 entry">8</a></td><td class="empty-day">9</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/10/" title="1 entry">10</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/11/" title="1 entry">11</a></td></tr>
<tr>
<td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/12/" title="1 entry">12</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/13/" title="1 entry">13</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/14/" title="2 entries">14</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/15/" title="2 entries">15</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/16/" title="1 entry">16</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/17/" title="1 entry">17</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/18/" title="1 entry">18</a></td></tr>
<tr>
<td class="empty-day">19</td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/20/" title="1 entry">20</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/21/" title="4 entries">21</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/22/" title="1 entry">22</a></td><td class="entry-day"> <a href="http://miss-s-b.dreamwidth.org/2017/06/23/" title="2 entries">23</a></td><td class="empty-day">24</td><td class="empty-day">25</td></tr>
<tr>
<td class="empty-day">26</td><td class="empty-day">27</td><td class="empty-day">28</td><td class="empty-day">29</td><td class="empty-day">30</td><td>&nbsp;</td><td>&nbsp;</td></tr>
</table>
</div>
</div>
<div class="module-active module"><h2 class="module-header">Active Entries</h2>
<div class="module-content">
<ul class="module-list">
<li class="module-list-item"><span class="active-entry-label active-entry-1">1:</span> <a href="http://miss-s-b.dreamwidth.org/1854015.html">Is £70,000 a year rich?</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-2">2:</span> <a href="http://miss-s-b.dreamwidth.org/1854588.html">An Update on the Leadership Race: One up, One down, One still floating</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-3">3:</span> <a href="http://miss-s-b.dreamwidth.org/1852922.html">Lib Dem Leadership Candidates: the first one has broken cover</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-4">4:</span> <a href="http://miss-s-b.dreamwidth.org/1853241.html">Happy Solstice</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-5">5:</span> <a href="http://miss-s-b.dreamwidth.org/1853463.html">The Blood is the Life for 21-06-2017</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-6">6:</span> <a href="http://miss-s-b.dreamwidth.org/1850874.html">A message for the lib dem leader: NOOOOOOOOOOOOOOOO STOP IT</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-7">7:</span> <a href="http://miss-s-b.dreamwidth.org/1851241.html">On Circular Firing Squads</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-8">8:</span> <a href="http://miss-s-b.dreamwidth.org/1850449.html">Regular reminder: journos/pundits worth following on Twitter are not all white men based in London</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-9">9:</span> <a href="http://miss-s-b.dreamwidth.org/1849746.html">On Lib Dem Leadership elections: I nail my colours to the mast (& probably upset lots of people)</a></li>
<li class="module-list-item"><span class="active-entry-label active-entry-10">10:</span> <a href="http://miss-s-b.dreamwidth.org/1849414.html">The Blood is the Life for 08-06-2017</a></li>
</ul>
</div>
</div>
<div class="module-cuttagcontrols module"><h2 class="module-header">Expand Cut Tags</h2>
<div class="module-content">
<span class="cutTagControls"><span style="font-size: smaller;">No cut tags</span></span></div>
</div>
<div class="module-credit module"><h2 class="module-header">Style Credit</h2>
<div class="module-content">
<ul class="module-list"><li class="module-list-item"><span class="category-title">Style:</span> <span class="theme-name">The theme layer for Jennie 2</span> for <span class="style-name"><a href="http://www.dreamwidth.org/customize/?layoutid=69850">Basic Boxes</a></span> by <span class="style-author"><span lj:user="branchandroot" style="white-space: nowrap;" class="ljuser"><a href="http://branchandroot.dreamwidth.org/profile"><img src="http://www.dreamwidth.org/img/silk/identity/user.png" alt="[personal profile] " width="17" height="17" style="vertical-align: text-bottom; border: 0; padding-right: 1px;" /></a><a href="http://branchandroot.dreamwidth.org/"><b>branchandroot</b></a></span></span></li>
</ul></div>
</div>
<div class="module-time module"><div class="module-content">
<span id="load-time">Page generated Friday, June 23rd, 2017 03:35 pm</span></div>
</div>
<div class="module-powered module"><div class="module-content">
<span id="site-branding">Powered by <a href="http://www.dreamwidth.org/">Dreamwidth Studios</a></span></div>
</div>
</div>
</div><div class="separator separator-after"><div class="inner"></div></div>
</div>
                    </div></div><!-- end tertiary and tertiary>inner -->
                    <div id="content-footer"></div>
                </div><!-- end content>inner -->
            </div> <!-- end content -->
        </div> <!-- end canvas>inner --> 
    
    <div id="footer">
        <div class="inner">
            
                <div class="page-top"><a href="#">Top of page</a></div>
        </div>
    </div>
    
    </div> 
    <div id='statistics' style='text-align: left; font-size:0; line-height:0; height:0; overflow:hidden;'><script type="text/javascript">
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div></body></html>